Minecraft PC IP: play.cubecraft.net

zSeann

Member
Sep 23, 2017
135
76
69
Hello, do you guys have sometime that your blocks do not register? I've been bothered by it lately.
While building to another island or if I want to defend myself, the blocks disappear. Am I the only one?
 
  • Like
Reactions: LlTE and Fqnta

iLuvQwls

Member
Mar 18, 2020
941
897
94
16
the procrasti-nation
Hello, do you guys have sometime that your blocks do not register? I've been bothered by it lately.
While building to another island or if I want to defend myself, the blocks disappear. Am I the only one?
No. I play eggwars, not skywars, but the same thing has happened to me.
 
Jan 16, 2020
264
153
59
17
Netherlands
Hello, do you guys have sometime that your blocks do not register? I've been bothered by it lately.
While building to another island or if I want to defend myself, the blocks disappear. Am I the only one?
Had it in like 2016. It's just lagg, i dont know on who's side. But since i dont experience it in any way, i think it may be because of problems with your internet.
 

Fqnta

Member
Apr 2, 2020
156
167
54
15
Somewhere
I also get glitching blocks when clicking fast (16 ping). I also heard from other people that this happens to them.
 
Mar 23, 2019
28
23
19
19
This could be due to your internet, but I'm not sure. This almost rarely happens to me and only if I have lag (I usually have around 20-30 ping) I also don't experience block glitches whenever I click fast I usually get around 10 cps.
 
  • Like
Reactions: zSeann

zSeann

Member
Sep 23, 2017
135
76
69
This could be due to your internet, but I'm not sure. This almost rarely happens to me and only if I have lag (I usually have around 20-30 ping) I also don't experience block glitches whenever I click fast I usually get around 10 cps.
Thats the thing, its not my ping or something.. it could be my cps but Im not sure.
 
Hello, do you guys have sometime that your blocks do not register? I've been bothered by it lately.
While building to another island or if I want to defend myself, the blocks disappear. Am I the only one?
This could be one of two things:
1. Simply lag. Judging from your high ping, it probably is.
2. Shields take a bit of time to 'start' blocking 0.25 seconds to be exact. It can be possible that you aren't holding your shield up for long enough when you get attacked.
 

zSeann

Member
Sep 23, 2017
135
76
69
This could be one of two things:
1. Simply lag. Judging from your high ping, it probably is.
2. Shields take a bit of time to 'start' blocking 0.25 seconds to be exact. It can be possible that you aren't holding your shield up for long enough when you get attacked.
Its on 1.8 and no, my ping is not the issue in this case.
 

YoshiWRLD

Member
May 5, 2019
215
461
79
14
Lucid dreams
If this happens it can be this reasons:
Hige cps
Hige ping
Or just cubecraft lag.

And you can All the time report a bug on the forums =)
 
  • Like
Reactions: LlTE

LlTE

Member
Jul 20, 2019
610
531
109
19
Turkey
No, I never encountered this problem. I expect it is due to your internet connection. liek lowping - packet loss try to report bug
 
Discord
Members Online

Team Online

Latest profile posts

THANK YOU EVERYONE WHO SAID HAPPY BIRTHDAY! Been a little busy after moving across the country, love you guys! ❀️
FalseMike comes April 1st. Stay tuned πŸ‘€
AlexpYT192 wrote on Spoon's profile.
ese perfil no sera el hombre topo ese del mar con piernas verdad
Hello Good night To where I can send my portafolio to see if I can apply to skin designer
Top Bottom