1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server Connection [Important]

Discussion in 'Tech Support' started by SolidStrafe, Sep 19, 2015.

  1. SolidStrafe

    SolidStrafe Member

    Joined:
    Sep 13, 2015
    Messages:
    47
    Likes Received:
    21
    Trophy Points:
    8
    Gender:
    Male
    Occupation:
    Being staff on minecraft servers
    Location:
    Texas
    So I was recording a video showing how I couldn't connect to cube craft again! last week I couldn't connect for 3 days. But I just found out that if I try connecting to the server with 1.7 it doesn't work but with 1.8 it does and the server is 1.7/1.8 compatible right? well I have over 250 ping so that could be like a older minecraft connection issue.
     
  2. BlueMoon475

    BlueMoon475 Member

    Joined:
    Feb 8, 2014
    Messages:
    4,071
    Likes Received:
    2,744
    Trophy Points:
    113
    The server isn't compatible with any versions under 1.8, so it is not recommended using an older version of minecraft. Using a older version, you will be unable to connect.
     
  3. Malcolm_

    Malcolm_ Member

    Joined:
    Aug 6, 2014
    Messages:
    848
    Likes Received:
    746
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Student/Waiter
    Location:
    the depths of my own thoughts
    As BlueMoon said the server is only compatible with 1.8+, so try connecting wit 1.8 or higher
     
  4. SolidStrafe

    SolidStrafe Member

    Joined:
    Sep 13, 2015
    Messages:
    47
    Likes Received:
    21
    Trophy Points:
    8
    Gender:
    Male
    Occupation:
    Being staff on minecraft servers
    Location:
    Texas
    Alright thanks for the help.
     
  5. PartyBlaze

    PartyBlaze Member

    Joined:
    Nov 27, 2014
    Messages:
    1,194
    Likes Received:
    1,320
    Trophy Points:
    113
    Location:
    Europe
    Given you have over 250 ping, is your internet connection stable? From where are you trying to connect?