1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[QUESTION] Texture Pack bugg!

Discussion in 'Suggestions' started by Klompie, Aug 5, 2016.

  1. Klompie

    Klompie Member

    Joined:
    Oct 21, 2015
    Messages:
    1,775
    Likes Received:
    1,907
    Trophy Points:
    113
    Gender:
    Male
    Location:
    16th Century
    Hey guys! SrKlompenstein here,

    As you may know, I edit my own texture pack. But if I change it again (for example swords) come in pink blocks. Not the swords, but other things. As you can see in the screenshot the flowers become pink blocks. How is that possible? :eek:
    What should I change?

    Thanks in advance! :)
     

    Attached Files:

  2. Buuuddy

    Buuuddy Mod Staff Member Moderator

    Joined:
    Mar 31, 2016
    Messages:
    1,470
    Likes Received:
    2,885
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Mod
    Location:
    Belgium
    They look pretty in my opinion. :p
    Maybe reinstalling your texturepack would help. Did you save it correctly in the texturepack file?
     
  3. Jordei

    Jordei Member

    Joined:
    Mar 4, 2015
    Messages:
    7,096
    Likes Received:
    3,337
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    Maybe the flower textures aren't in the right map?
    If so, try to reinstall the texture pack.
     
  4. Klompie

    Klompie Member

    Joined:
    Oct 21, 2015
    Messages:
    1,775
    Likes Received:
    1,907
    Trophy Points:
    113
    Gender:
    Male
    Location:
    16th Century
    Problem solved! Thank you, guys! :D

    Lock? :)