1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[QUESTION] Texture Pack bugg!

Discussion in 'Suggestions' started by Remon., Aug 5, 2016.

  1. Remon.

    Remon. Member

    Joined:
    Oct 21, 2015
    Messages:
    2,030
    Likes Received:
    2,499
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Thunder ♥
    Location:
    Veluwe
    Hey guys! SrKlompenstein here,

    As you may know, I edit my own texture pack. But if I change it again (for example swords) come in pink blocks. Not the swords, but other things. As you can see in the screenshot the flowers become pink blocks. How is that possible? :eek:
    What should I change?

    Thanks in advance! :)
     

    Attached Files:

  2. Buuuddy

    Buuuddy Mod Staff Member Moderator

    Joined:
    Mar 31, 2016
    Messages:
    1,510
    Likes Received:
    3,120
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Mod
    Location:
    Belgium
    They look pretty in my opinion. :p
    Maybe reinstalling your texturepack would help. Did you save it correctly in the texturepack file?
     
  3. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    7,314
    Likes Received:
    3,952
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    Maybe the flower textures aren't in the right map?
    If so, try to reinstall the texture pack.
     
  4. Remon.

    Remon. Member

    Joined:
    Oct 21, 2015
    Messages:
    2,030
    Likes Received:
    2,499
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Thunder ♥
    Location:
    Veluwe
    Problem solved! Thank you, guys! :D

    Lock? :)