Cubecraft 1.8

Discussion in 'Everything Else' started by iAmLva, Sep 10, 2016.

Thread Status:
Not open for further replies.
  1. iAmLva

    iAmLva Member

    Messages:
    349
    Likes Received:
    363
    Trophy Points:
    63
    Cubecraft staff, please explain to us why did the server go back to 1.8 after telling this: WE WILL NEVER GO BACK TO 1.8 for 6months
     
  2. HangarGeek

    HangarGeek Member

    Messages:
    3,131
    Likes Received:
    2,581
    Trophy Points:
    333
    HangarGeek
    Obsidian
    It is not back, it is compatible with
     
    NedGaming and Ping Ether like this.
  3. Cynamooo

    Cynamooo Mod Staff Member Moderator

    Messages:
    1,684
    Likes Received:
    3,184
    Trophy Points:
    233
    Cynamooo
    Mod
    Everyone changes the're mind sometimes.
    Be happy! You now can play on 1.10, 1.9 and 1.8 (only skywars and eggwars)

    -Cynamooo- ;)
     
  4. HangarGeek

    HangarGeek Member

    Messages:
    3,131
    Likes Received:
    2,581
    Trophy Points:
    333
    HangarGeek
    Obsidian
    the're?
    I am not at home right now, those are different modalities or all together?
     
  5. Cynamooo

    Cynamooo Mod Staff Member Moderator

    Messages:
    1,684
    Likes Received:
    3,184
    Trophy Points:
    233
    Cynamooo
    Mod
    Oops my fault :D

    What do you mean by that?

    -Cynamooo- ;)
     
  6. Ping Ether

    Ping Ether Member

    Messages:
    2,713
    Likes Received:
    5,767
    Trophy Points:
    348
    This thread is stupid, you didn't even check what changed...
     
  7. HangarGeek

    HangarGeek Member

    Messages:
    3,131
    Likes Received:
    2,581
    Trophy Points:
    333
    HangarGeek
    Obsidian
    noticed
     
  8. iAmLva

    iAmLva Member

    Messages:
    349
    Likes Received:
    363
    Trophy Points:
    63
    Euhm you do know that you can now join cubecraft in 1.8 right?
     
  9. HangarGeek

    HangarGeek Member

    Messages:
    3,131
    Likes Received:
    2,581
    Trophy Points:
    333
    HangarGeek
    Obsidian
    He knows, read better ;););););););););););););););););););););););););););););););););););););););););););););););););););););););)
     
  10. Ping Ether

    Ping Ether Member

    Messages:
    2,713
    Likes Received:
    5,767
    Trophy Points:
    348
    I do know, fact is this guy thinks the server is completely back at 1.8...
     
  11. 1212hawks_

    1212hawks_ Member

    Messages:
    1,721
    Likes Received:
    1,774
    Trophy Points:
    178
    When was the last server with 1.9? It's the biggest 1.9 server out there :). That's one of the reasons why most people go on it. It's the biggest fully 1.9 server :)
     
    Ping Ether likes this.
  12. _iDiogo

    _iDiogo Member

    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    At What I know, I think they get back to the server 1.8 For the error cause , but do not worry ONLY You can use the 1.8 in skywars and eggwars
     
  13. Despacito 2

    Despacito 2 Member

    Messages:
    7,458
    Likes Received:
    9,647
    Trophy Points:
    514
    Dotsially
    Iron
    At least they made the Little kids Happy...
    Don't worry it's just Skywars/Eggwars...
     
    Ping Ether likes this.
  14. Stefanvld

    Stefanvld Member

    Messages:
    10,683
    Likes Received:
    5,465
    Trophy Points:
    113
    LvA071-Luc, please explain to me why now that 1.8 is back after months of complaining, you're complaining about it being back? o_O

    I don't see the purpose of this thread, locked. Play what mode you wish to. :)
     
    Cyan and Younisco like this.
  15. Mac

    Mac Member

    Messages:
    616
    Likes Received:
    212
    Trophy Points:
    93
    >Complains about lack of 1.8

    >Complains when we bring back support for 1.8
     
Thread Status:
Not open for further replies.