1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can you play 1.8 Eggwars with 1.9?

Discussion in 'Other Games' started by Lemmy_Koopa999, Sep 11, 2016.

Tags:
Thread Status:
Not open for further replies.
  1. Lemmy_Koopa999

    Lemmy_Koopa999 Member

    Joined:
    Jun 1, 2016
    Messages:
    48
    Likes Received:
    4
    Trophy Points:
    8
    Gender:
    Male
    I'am using 1.9 right now, so it's more convenient if it's avaliable to play for 1.9 users. Is this true?
     
  2. Nikboo

    Nikboo Guest

    Nope. You need to login with a 1.8 profile to play 1.8 eggwars. To play 1.9+ eggwars then you need a 1.9+ profie to play it. Simple as that.
     
  3. Cynamooo

    Cynamooo Mod Staff Member Moderator

    Joined:
    Aug 26, 2015
    Messages:
    1,615
    Likes Received:
    2,843
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Wubba Lubba Dub-Dub
    Location:
    Dimension C-137
    What @Nikoshka said is true, also the lobbys aren't the same because you play on a different client. So if you play on 1.8 and your friend 1.9 and you both go to lobby one, you wouldn't see eachother because the lobby's are different.

    - Cynamooo - ;)
     
    Nikboo likes this.
  4. Nikboo

    Nikboo Guest

  5. zDutchie

    zDutchie Mod Staff Member Moderator

    Joined:
    May 30, 2016
    Messages:
    4,487
    Likes Received:
    4,549
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Student
    Location:
    The Netherlands
Thread Status:
Not open for further replies.