1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Entity Lag

Discussion in 'Media' started by Colourlight, Jun 17, 2015.

  1. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    No idea where I should put this, so I'm going to put this here.

    I know this has nothing to do with the server, but this is the Off-Topic section, so..

    Yeh, so, I dunno if any of you can help me, but in singleplayer, entities just move really slowyy... like, say a slime for example, instead of just bouncing, it floats, and takes about 7secs to get back down to the ground again, like in stages, so it will move, then stop, then repeats. No idea what causes this, can anyone help me?
     
  2. Muffin

    Muffin Member

    Joined:
    Jul 17, 2014
    Messages:
    315
    Likes Received:
    405
    Trophy Points:
    63
    Gender:
    Male
    Location:
    The Barn
    It seems that it's a common bug that's going around currently. Not so sure if there's a fix for it yet. I'd suggest looking around the web and YouTube for any possible solutions.
     
  3. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    Well, youtube doesn't have any solutions, and haven't found any on any MC forums either.