Armour not showing up?

Discussion in 'Everything Else' started by iblue, Apr 24, 2016.

Thread Status:
Not open for further replies.
  1. iblue

    iblue Member

    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    8
    Did you guys fix the bug where the armour wasn't showing up on your screen?
     
  2. Scottness

    Scottness Member

    Messages:
    2,689
    Likes Received:
    3,102
    Trophy Points:
    299
    Scottness
    Obsidian
    In the default pack i cant see this to , If iam playing in a texture pack i can see so....
     
  3. iblue

    iblue Member

    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    8
    I can see it on other 1.9 server but not in cubecraft?
     
  4. Scottness

    Scottness Member

    Messages:
    2,689
    Likes Received:
    3,102
    Trophy Points:
    299
    Scottness
    Obsidian
    I think its the new Anti-Cheat lol
     
  5. iblue

    iblue Member

    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    8
    Yea me too. Did they make a anitcheat or just used nocheatplus?
     
  6. Scottness

    Scottness Member

    Messages:
    2,689
    Likes Received:
    3,102
    Trophy Points:
    299
    Scottness
    Obsidian
    The dev's are working on a new Anti-Cheat system so dont worry it will be fixed as soon as possible i cant see it to right now :p
     
  7. iKick

    iKick Member

    Messages:
    1,283
    Likes Received:
    562
    Trophy Points:
    128
    I reported this bug to
    They are working on it :D
     
  8. Megaaa

    Megaaa Member

    Messages:
    7,389
    Likes Received:
    4,252
    Trophy Points:
    318
    xMegaCoolx
    Obsidian
    Actaully this can be moved to the 'bug report' section. @SevereWarning, buddy. :)
     
  9. Renss

    Renss Member

    Messages:
    1,075
    Likes Received:
    856
    Trophy Points:
    128
    I have this bug too, it isn't a huge bug that causes problems...
     
Thread Status:
Not open for further replies.