1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.9?

Discussion in 'Suggestions' started by TheLucian, Nov 25, 2016.

?

Should 1.9 be removed?

  1. Yes

    2 vote(s)
    18.2%
  2. No

    9 vote(s)
    81.8%
  3. NVM

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. TheLucian

    TheLucian Mod Staff Member Moderator

    Joined:
    Dec 29, 2015
    Messages:
    782
    Likes Received:
    1,582
    Trophy Points:
    238
    Gender:
    Male
    Occupation:
    Moderation
    Location:
    Area 51
    Home Page:
    These are all the reasons 1.9 should be removed from Cubecraft.
    1. All the mods that are allowed on Cubecraft have updated to 1.11
    2. The only reason people would be using 1.9 is because there hack client is in that version.
    3. 1.8, 1.10(people are still moving too 1.11), and 1.11 are only need.
    4.I fell like this brings on more people to be able to hack because their hack client only runs on 1.9 which i think there is a lot of.
    Make sure to vote if you think 1.9 should be removed.
     
  2. Gainfullterror

    Gainfullterror Member

    Joined:
    Mar 24, 2016
    Messages:
    4,098
    Likes Received:
    6,940
    Trophy Points:
    494
    Gender:
    Male
    Location:
    The Caribbean
    Home Page:
    Tell me exactly why besides mentioning hacked clients?
    Hacked clients were never meant to be a thing so cutting off 1.9 isn't the right solution. Besides, how would you know if my mods are updated? What if I don't like 1.10+? What if the versions above 1.9 are too laggy for me for some reason?
    How would you know if 1.8 players are starting to go 1.9+? what if they can't stand how slow-paced it is compared to 1.8?
    At this point, there are probably already 1.11 hacked clients out.

    With this logic they might as well remove 1.8 and just add weapons with no attack delay in 1.11 (Which, by the way, are not the same.)
     
  3. TheLucian

    TheLucian Mod Staff Member Moderator

    Joined:
    Dec 29, 2015
    Messages:
    782
    Likes Received:
    1,582
    Trophy Points:
    238
    Gender:
    Male
    Occupation:
    Moderation
    Location:
    Area 51
    Home Page:
    True about the 1.8 thing. You can upgrade with a click of a button and the just added 1.9 recently so most people have 1.10 or higher. That backfired on you.
     
  4. Gainfullterror

    Gainfullterror Member

    Joined:
    Mar 24, 2016
    Messages:
    4,098
    Likes Received:
    6,940
    Trophy Points:
    494
    Gender:
    Male
    Location:
    The Caribbean
    Home Page:
    Explain? I'm not sure what you mean by "You can upgrade" and how that will influence 1.8
     
  5. TheLucian

    TheLucian Mod Staff Member Moderator

    Joined:
    Dec 29, 2015
    Messages:
    782
    Likes Received:
    1,582
    Trophy Points:
    238
    Gender:
    Male
    Occupation:
    Moderation
    Location:
    Area 51
    Home Page:
    If you go into you minecraft profile settings it "use the newest version". If your not you just click the new version then you have it.
     
  6. Gainfullterror

    Gainfullterror Member

    Joined:
    Mar 24, 2016
    Messages:
    4,098
    Likes Received:
    6,940
    Trophy Points:
    494
    Gender:
    Male
    Location:
    The Caribbean
    Home Page:
    That's what you meant by backfiring on me?
    Who says people that prefer 1.8 will go to 1.10 with no delay weapons?
    It's not even near the same fighting style as it used to be.
    And cutting off previous versions won't solve anything as hacked clients update faster than anything.

    The main point you're driving through is to lower the amount of hackers. This will decrease the amount of hackers so little though that the downsides outweigh the upsides.

    Think of it like this: There's multiple groups of people.
    -The 1.8 players
    - The 1.9 players
    - 1.9 with mods that aren't up to date
    -1.10 players
    -1.10 players with mods that aren't up to date
    -1.11 players

    This suggestion will put 3 of the groups in inconvenience while the remaining 3 outdated groups could just port over WITH the hackers porting over with their clients too.
    Just by removing support of previous versions it will only reduce the amount of hackers by far too little for putting many players at inconvenience.
     
  7. Spyro the Dragon

    Spyro the Dragon Member

    Joined:
    May 27, 2016
    Messages:
    4,124
    Likes Received:
    1,555
    Trophy Points:
    173
    Gender:
    Male
    Occupation:
    Defender of Worlds
    Location:
    Skylands
    Im playing on 1.10.2 correct me if im wrong @MagnificentSpam but the 5zigmod isnt 1.11 yet plus ive seen staff telling people to be careful with 1.11 as it makes the games very buggy and thats its recommended not to play in 1.11 yet
     
    TheLucian likes this.
  8. TheLucian

    TheLucian Mod Staff Member Moderator

    Joined:
    Dec 29, 2015
    Messages:
    782
    Likes Received:
    1,582
    Trophy Points:
    238
    Gender:
    Male
    Occupation:
    Moderation
    Location:
    Area 51
    Home Page:
    True, my main point is it will cut down hackers but i didn't think that all the hacker in 1.9 would leave but all the real 1.9 players would get kicked out to. There is no way to get rid of these darn hackers :(
     
  9. Extrax | Tweek

    Extrax | Tweek Member

    Joined:
    Jul 7, 2016
    Messages:
    840
    Likes Received:
    911
    Trophy Points:
    98
    Gender:
    Male
    Occupation:
    lol I ain't got one.
    Location:
    Nevada, United States
    Hell naw, all my stuff is in 1.9, Optifine, forge, literally ALL my worlds are there.
     
  10. TheLucian

    TheLucian Mod Staff Member Moderator

    Joined:
    Dec 29, 2015
    Messages:
    782
    Likes Received:
    1,582
    Trophy Points:
    238
    Gender:
    Male
    Occupation:
    Moderation
    Location:
    Area 51
    Home Page:
    True, my main point is it will cut down hackers but i didn't think that all the hacker in 1.9 would leave but all the real 1.9 players would get kicked out to. There is no way to get rid of these darn hackers :(
    Ok, I didn't think there was this many people but i guess i was wrong.
     
  11. Copy of copy of 1-12.exe

    Copy of copy of 1-12.exe Member

    Joined:
    Nov 11, 2015
    Messages:
    4,642
    Likes Received:
    3,051
    Trophy Points:
    283
    Gender:
    Male
    Occupation:
    Idek.
    Location:
    The Orange House
    If we remove 1.9, we have to get rid of 1.8 too (You can't do a skip version on server compatibility).
     
    Ping Ether likes this.
  12. TheLucian

    TheLucian Mod Staff Member Moderator

    Joined:
    Dec 29, 2015
    Messages:
    782
    Likes Received:
    1,582
    Trophy Points:
    238
    Gender:
    Male
    Occupation:
    Moderation
    Location:
    Area 51
    Home Page:
    Ok, got it. @CyanYellow @CARDAN16 Lock please
     
  13. Mr_Riolu_

    Mr_Riolu_ Member

    Joined:
    Aug 6, 2016
    Messages:
    1,261
    Likes Received:
    1,471
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Day Dreaming,Baseball,Dodgeball,Minecraft,Eevee
    Location:
    Treasure town :D
    Can I lock? :D

    -locked
    Edit:awwww I can't :(
     
    AnonymousVoter likes this.
  14. AnonymousVoter

    AnonymousVoter Member

    Joined:
    Jul 7, 2016
    Messages:
    1,941
    Likes Received:
    1,086
    Trophy Points:
    148
    Gender:
    Male
    Location:
    Canada
    No. There is no harm done in keeping it at 1.9. If you think all the allowed mods are updated to 1.11 please send me the link to all of them.

    Now for the reasons not to. 1.11 may be to laggy for some people while 1.9 is not. Some people use resource packs that may not be updated past 1.9. Why only remove 1.9 and not 1.10? Most servers and still running 1.8 only.
     
  15. skps2010

    skps2010 Member

    Joined:
    Mar 12, 2016
    Messages:
    268
    Likes Received:
    68
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Taiwan
    I think you can, because 1.8 and 1.9 are totally different server, correct me if I am wrong.
     
  16. xx_360noscope101

    xx_360noscope101 Member

    Joined:
    Jul 6, 2016
    Messages:
    2,643
    Likes Received:
    1,854
    Trophy Points:
    203
    Gender:
    Male
    Occupation:
    being a baby chicken
    Location:
    In a chicken coop
    To lock, there is a Taskbar in which you can lock. @CyanYellow
     
  17. CyanYellow

    CyanYellow Member

    Joined:
    Dec 21, 2014
    Messages:
    9,761
    Likes Received:
    3,671
    Trophy Points:
    244
    Gender:
    Male
    Occupation:
    Former Senior Moderator
    Location:
    Freak Show
    Home Page:
    Locked as requested.
     
    TheLucian likes this.
Thread Status:
Not open for further replies.