1.9 sucks

Discussion in 'Suggestions' started by Hacker_hunter, Mar 8, 2016.

  1. Hacker_hunter

    Hacker_hunter Member

    Messages:
    38
    Likes Received:
    8
    Trophy Points:
    8
    soy rango diamante y quiro que sea compatible tambien con la 1.8, si no su servidor va a decaer y les va a sacar mucha ventaja hypixel