1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

it says "You can not send the message"

Discussion in 'Suggestions' started by Basibass, Dec 7, 2014.

  1. Basibass

    Basibass Member

    Joined:
    Dec 7, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    i try to send a mesassage in the chat and it says that i cannot say nothing
     
  2. Tacosbefriends

    Tacosbefriends Admin Staff Member Administrator

    Joined:
    Jan 13, 2014
    Messages:
    6,361
    Likes Received:
    6,733
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Snarky Internet Man
    Location:
    My Computer Desk
    Home Page:
    Were you perhaps muted?
     
  3. Exciting_pancake

    Exciting_pancake Admin Staff Member Administrator

    Joined:
    Jul 3, 2014
    Messages:
    3,154
    Likes Received:
    811
    Trophy Points:
    113
    Gender:
    Female
    Location:
    The UK
    Make sure there are no rude words in the sentence (this includes with spaces), also, the word op is blocked out.
    Have you tried sending more than the same one sentence?
     
  4. cats_dogs1100

    cats_dogs1100 Member

    Joined:
    Apr 21, 2014
    Messages:
    272
    Likes Received:
    137
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    I eat food?
    Location:
    An Isolated world
    Home Page:
    Check your multiplayer settings and make sure chat is turned on.
     
    Gabi (MadGab210) likes this.
  5. Gabi (MadGab210)

    Gabi (MadGab210) Member

    Joined:
    Jan 29, 2014
    Messages:
    1,398
    Likes Received:
    1,157
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Why do you care?
    Sometimes it will say "please don't say that" or "don't swear" or something similar if you swear. So, it is probably not you swearing. Do what cats_dogs1100 said and check your multiplayer settings. One time somehow my chat got hidden (Accidentally changed) and it said something similar to that. So I would definitely try that. What is your IGN? (just in case you are muted)
     
  6. Maceshank

    Maceshank Member

    Joined:
    Jul 28, 2014
    Messages:
    1,048
    Likes Received:
    341
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    PLAYING CCG!!! XD :D
    Location:
    The USA
    it usually does that when under your multiplayer settings then chat it is probably turned off or on commands only. I accediantly changed mine once and then i changed it back and it worked fine. :) try that and if it dosnt work can you post a secreenshot?
     
    Gabi (MadGab210) likes this.
  7. Saradabaschi

    Saradabaschi Admin Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    4,763
    Likes Received:
    2,709
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    @Basibass it would help if you would reply so that we know if it is fixed now after some of our members helped you out.