1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forums Messing Up

Discussion in 'Support' started by WolfWhispers, May 27, 2015.

  1. WolfWhispers

    WolfWhispers Member

    Joined:
    Nov 19, 2013
    Messages:
    2,005
    Likes Received:
    3,222
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Being lazy
    I made a report a moment ago and it won't let me upload any files or reply to it. Does anyone know why? It's not locked
     
  2. WolfWhispers

    WolfWhispers Member

    Joined:
    Nov 19, 2013
    Messages:
    2,005
    Likes Received:
    3,222
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Being lazy
    Or is it purposefully like that to prevent spam on the same report?
     
  3. MCTravelerMC

    MCTravelerMC Member

    Joined:
    Mar 29, 2014
    Messages:
    687
    Likes Received:
    166
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Resurrection
    Location:
    UK
    I think you have to wait 20 seconds between each reply
     
  4. WolfWhispers

    WolfWhispers Member

    Joined:
    Nov 19, 2013
    Messages:
    2,005
    Likes Received:
    3,222
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Being lazy
    It's not letting me reply at all is what I mean.
     
  5. StorySays

    StorySays Member

    Joined:
    Jan 30, 2014
    Messages:
    2,680
    Likes Received:
    2,045
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Passing the Butter
    Location:
    Gazorpazorp
    Home Page:
    So, you can click post, but it isn't actually sending?
     
  6. WolfWhispers

    WolfWhispers Member

    Joined:
    Nov 19, 2013
    Messages:
    2,005
    Likes Received:
    3,222
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Being lazy
    It was just a bug for that particular post, not having problems with anything else
     
  7. Xtreme3_PvP

    Xtreme3_PvP Member

    Joined:
    Dec 4, 2014
    Messages:
    405
    Likes Received:
    122
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Gaming
    Location:
    Minecraft
    1. Check that its not the floodchecker.
    2. Restart your browser.
    3. Refresh the page.
    4. If it's still strange, try installing a new browser such as Google Chrome, Mozilla, etc.