1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update the kits

Discussion in 'Suggestions' started by Rafunchis, May 19, 2015.

  1. Rafunchis

    Rafunchis Member

    Joined:
    Feb 23, 2015
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Now that Skywars is in 1.8, I think that the enchanter kit must include lapiz, in order to enchant things, due that in the chests there is no lapiz.
     
    Colourlight likes this.
  2. kkbubble

    kkbubble Member

    Joined:
    Mar 17, 2014
    Messages:
    1,610
    Likes Received:
    733
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IM STALKING ORANGEGRAPEEATER
    Location:
    The chair in between good and evil
  3. ImABubbleHead

    ImABubbleHead Sr. Mod Staff Member Sr. Moderator

    Joined:
    Mar 1, 2015
    Messages:
    6,341
    Likes Received:
    1,443
    Trophy Points:
    113
    Gender:
    Male
    Location:
    London, UK
  4. Rafunchis

    Rafunchis Member

    Joined:
    Feb 23, 2015
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    ok, thanks. But I think that if you have bought the kit, you must be able to enchant things, and you have to be lucky to find lapiz in the chests. Again, thanks.
     
    Colourlight likes this.
  5. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page: