Nuff Said

Discussion in 'Other Games' started by YW_YT, Mar 8, 2016.

  1. YW_YT

    YW_YT Member

    Messages:
    30
    Likes Received:
    5
    Trophy Points:
    8
    [​IMG]
     
    Sophie likes this.
  2. CattyCat

    CattyCat Member

    Messages:
    2,270
    Likes Received:
    718
    Trophy Points:
    128
    Catty__Cat
    :rolleyes:

    So?


    Get used to it :cool:.
     
    Terrarialover11 and hgbf like this.
  3. YW_YT

    YW_YT Member

    Messages:
    30
    Likes Received:
    5
    Trophy Points:
    8
    I already am. It's actually quite fun. They should just change the picture, because it's wrong.
     
  4. CattyCat

    CattyCat Member

    Messages:
    2,270
    Likes Received:
    718
    Trophy Points:
    128
    Catty__Cat
    Oh, what's wrong (did you edit the screenshot, because it almost looks like you have :p)?
     
  5. YW_YT

    YW_YT Member

    Messages:
    30
    Likes Received:
    5
    Trophy Points:
    8
    Was that not obvious? XD
     
  6. Camezonda

    Camezonda Management Staff Member Management

    Messages:
    5,457
    Likes Received:
    2,925
    Trophy Points:
    303
    Camezonda
    Management
    Leave this guy alone, his making a joke :) I laughed :D
     
  7. Nescor

    Nescor Member

    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    How is 1.9 actually "fully" compatible on CubeCraft? Lot's of things don't even work...
    The SkyWars lobby parkour yellow text IS not compatible with 1.9 it's you know white. So yeah......:eek:
     
    Last edited: Mar 8, 2016
  8. StorySays

    StorySays Admin Staff Member Administrator

    Messages:
    3,100
    Likes Received:
    5,115
    Trophy Points:
    498
    StorySays
    Admin
    Fully is the correct word to use, considering other servers are 1.9 compatible but they do not have the features. CubeCraft is 1.9 compatible but with ALL the features, so fully compatible. Only is the incorrect word to use.
     
    Iselciour likes this.
  9. Terrarialover11

    Terrarialover11 Member

    Messages:
    1,504
    Likes Received:
    2,145
    Trophy Points:
    113
    Though there are a number of bugs with our 1.9 features (that will be fixed in time) we do support all of the 1.9 features also it is fully compatible :)
     
  10. YW_YT

    YW_YT Member

    Messages:
    30
    Likes Received:
    5
    Trophy Points:
    8
    I put "Only" because the server is only for 1.9.
     
  11. CattyCat

    CattyCat Member

    Messages:
    2,270
    Likes Received:
    718
    Trophy Points:
    128
    Catty__Cat
    Unless the answer is you edited the screenshot, nope.
     
  12. Nescor

    Nescor Member

    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    I know.
     
  13. OrangeGE

    OrangeGE Member

    Messages:
    4,681
    Likes Received:
    2,277
    Trophy Points:
    113
    We put 'fully' because it's fully compatible with all the 1.9 features. ;)
     
    StorySays likes this.
  14. Livid

    Livid Member

    Messages:
    316
    Likes Received:
    53
    Trophy Points:
    53
    Like the photo. <3
     
    Last edited: Mar 16, 2016
  15. iKick

    iKick Member

    Messages:
    1,283
    Likes Received:
    562
    Trophy Points:
    128
    Report this in the bug section!! That will works
     
  16. NorwaySun

    NorwaySun Member

    Messages:
    86
    Likes Received:
    13
    Trophy Points:
    8
    I'm surprised the developers released 1.9 considering how many game ruining bugs it has. Either they didn't do enough testing, or they just wanted to jump on the "we are 1.9 compatible bandwagon" as soon as possible.
     
    Nescor and YW_YT like this.