1.8/1.9 cubecraft

Discussion in 'Suggestions' started by iAmLva, May 24, 2016.

?

cubecraft 1.8/1.9

  1. 1.8 and 1.9 cubecraft

    3 vote(s)
    17.6%
  2. only 1.8 cubecraft

    3 vote(s)
    17.6%
  3. only 1.9 cubecraft

    6 vote(s)
    35.3%
  4. 1.9 With classic 1.8 pvp aswell

    5 vote(s)
    29.4%
Multiple votes are allowed.
  1. iAmLva

    iAmLva Member

    Messages:
    349
    Likes Received:
    363
    Trophy Points:
    63
    I think that cubecraft need to be 1.8 and 1.9 just like orther big servers(hypixel etc.) I think that a lot of people think the same as me.

    And when cubecraft was 1.8 there where al lot more people online than on 1.9 so I think that a lot more people going to play cubecraft when it is 1.8 and 1.9

    so i'm going to let you guys vote
     
    ItzDelano likes this.
  2. hgbf

    hgbf Member

    Messages:
    2,938
    Likes Received:
    4,298
    Trophy Points:
    308
    hgbf
    Diamond
    This is suggested many times before, and it will not happen...
     
  3. MatureGuy.exe

    MatureGuy.exe Member

    Messages:
    7,382
    Likes Received:
    9,394
    Trophy Points:
    514
    Dotsially
    Iron
    No already requested sorry...
     
  4. Megaaa

    Megaaa Member

    Messages:
    7,379
    Likes Received:
    4,215
    Trophy Points:
    318
    xMegaCoolx
    Obsidian
    Too many times suggested and it straightaway denied. Because the server will have too many hackers. I know there are already 1.9 hacks, but I've got the feeling that they are less hackers than there were in 1.8. ;)
     
  5. ItzDelano

    ItzDelano Member

    Messages:
    570
    Likes Received:
    159
    Trophy Points:
    58
    I will return if it's gonna be 1.8 compitable.
     
    Sijpieboy likes this.
  6. Megaaa

    Megaaa Member

    Messages:
    7,379
    Likes Received:
    4,215
    Trophy Points:
    318
    xMegaCoolx
    Obsidian
    I guess this isn't going to happen. They already coded the games for 1.9 only. If they would add 1.8 and 1.9 servers, they need to re-code every game again.
     
  7. MatureGuy.exe

    MatureGuy.exe Member

    Messages:
    7,382
    Likes Received:
    9,394
    Trophy Points:
    514
    Dotsially
    Iron
    No plz... xD
     
  8. iLoveYouu

    iLoveYouu Member

    Messages:
    3,540
    Likes Received:
    3,688
    Trophy Points:
    463
    iLoveYouu
    Obsidian
    I don't feel like CubeCraft should go back to 1.8, but they should just continue with the classic servers for every minigame. I do however think that the server could've kept way more players if they didn't instantly update, I feel like they should've updated it to 1.9 but keeping everything 1.8 but also having the ability to play 1.9 for every server, like you're now able to do for most servers.

    You should try playing Assassinations, the amount of hackers might even be higher now..
     
  9. Sijpieboy

    Sijpieboy Member

    Messages:
    1,085
    Likes Received:
    541
    Trophy Points:
    128
    This is True, pls try it.
     
  10. iAmLva

    iAmLva Member

    Messages:
    349
    Likes Received:
    363
    Trophy Points:
    63
    yea what iLoveYouu Said is a lot better
     
  11. Marieke2001

    Marieke2001 Member

    Messages:
    2,616
    Likes Received:
    5,864
    Trophy Points:
    408
    Marieke2001
    Uhh Uhhhhhhhhh xD Sorry not sorry friends, I like 1.9 more than 1.8 :v.
     
    Wouze likes this.
  12. Camezonda

    Camezonda Management Staff Member Management

    Messages:
    5,457
    Likes Received:
    2,925
    Trophy Points:
    303
    Camezonda
    Management
    Cubecraft would have needed to update at some point in time.
     
  13. Wouze

    Wouze Member

    Messages:
    376
    Likes Received:
    129
    Trophy Points:
    78
    Wouze
    Obsidian
    I think that we've hit this being suggested a million times guys...
    No but really. Check to see if your idea has been suggested before you post.
     
  14. telegamer

    telegamer Mod Staff Member Moderator

    Messages:
    3,130
    Likes Received:
    3,008
    Trophy Points:
    344
    telegamer
    Mod
    This has been suggested way too many times now, and no, Cubecraft won't downgrade to 1.8. Cubcraft wants to make full use of the 1.9 features and will never, ever downgrade to 1.8. With that being said, there are 1.8 classic modes which come pretty close to 1.8 combat.
     
  15. Terrarialover11

    Terrarialover11 Member

    Messages:
    1,504
    Likes Received:
    2,145
    Trophy Points:
    113
    Returning to 1.8 at this point would ruin countless updates our developers have spent countless hours working on. Besides, all servers will need to update eventually, why try and avoid that? For now 1.8 pvp is making its way to our other games, though it's not perfect (and will hopefully be seeing more tweaking) it's an option that isn't too different from normal 1.8.
     
  16. FalseHonesty

    FalseHonesty Member

    Messages:
    908
    Likes Received:
    901
    Trophy Points:
    93
    I was about to type exactly that. Perfectly said. (Btw, at the beginning of the 1st sentence it says 1.9 instead of 1.8 xD)
     
    Terrarialover11 likes this.
  17. TheWilsonxD

    TheWilsonxD Member

    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    8
    1.9 FOREVER
     
  18. Acerson

    Acerson Member

    Messages:
    97
    Likes Received:
    16
    Trophy Points:
    8
    I like CubeCraft 1.9, it makes the games harder, and in my opinion, more skill based and more fun.
     
  19. Terrarialover11

    Terrarialover11 Member

    Messages:
    1,504
    Likes Received:
    2,145
    Trophy Points:
    113
    Shhh it never happened ;)
     
    FalseHonesty likes this.
  20. Qin Shihuangdi

    Qin Shihuangdi Member

    Messages:
    4,750
    Likes Received:
    3,182
    Trophy Points:
    283
    While I do agree that we should not revert back to 1.8, a few things people are saying are not true.
    Saying that "Every server has to update to 1.9 someday" is 100% false. Why? Minecraft 1.8 was released on September 2, 2014. Hypixel dropped 1.7 support on December 2, 2015. That's 15 months after. The Hive STILL supports 1.7, and it's now been 21 months since Minecraft 1.8 was released. Also, saying 1.9 requires more skill, I don't find this to be true. 9 out of 10 times, people that kill me either bowspam me or are hackers. 1.8, a lot of 'fair' players killed me simply because, at the time, I wasn't skilled at many of 1.8's tactics.
     
    iLoveYouu likes this.