1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Back so soon Mojang?

Discussion in 'Suggestions' started by Spyro the Dragon, Jun 8, 2016.

Thread Status:
Not open for further replies.
  1. Spyro the Dragon

    Spyro the Dragon Member

    Joined:
    May 27, 2016
    Messages:
    3,903
    Likes Received:
    1,382
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Defender of Worlds
    Location:
    Skylands
    just a alert 1.10 is out so anyone using 1.10 cannot connect so when can we expect to get in using 1.10?
     
  2. Sannne

    Sannne Member

    Joined:
    Apr 18, 2016
    Messages:
    285
    Likes Received:
    162
    Trophy Points:
    43
    Gender:
    Female
    @hgbf already tweeted CCGN,
    answer:

    [​IMG]
     
    FalseHonesty and hgbf like this.
  3. Spyro the Dragon

    Spyro the Dragon Member

    Joined:
    May 27, 2016
    Messages:
    3,903
    Likes Received:
    1,382
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Defender of Worlds
    Location:
    Skylands
    really? thats strange i tried to connect on 1.10 but it says its for 1.9
     
  4. Spyro the Dragon

    Spyro the Dragon Member

    Joined:
    May 27, 2016
    Messages:
    3,903
    Likes Received:
    1,382
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Defender of Worlds
    Location:
    Skylands
    refreshed and it worked never mind
     
  5. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    7,314
    Likes Received:
    3,952
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    They are 1.9 and 1.10 I've heard. Normaly it isn't a problem to join in 1.10.
     
  6. Terrarialover11

    Terrarialover11 Member

    Joined:
    Jan 30, 2014
    Messages:
    1,504
    Likes Received:
    2,138
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    I watch tv
    Location:
    Crazy Land (I GOT THE COOKIES :D)
    We've already updated our server to be compatible with 1.10, so play on either version you'd like! :) If you have any further questions feel free to message me.

    - Locked
     
Thread Status:
Not open for further replies.