Java 1.8 still there, dont forget it

Discussion in 'Suggestions' started by criolo, Sep 14, 2019.

  1. criolo

    criolo Member

    Messages:
    56
    Likes Received:
    37
    Trophy Points:
    79
    Criolo
    Diamond
    Ok, after 1.9 comes, cubecraft is forgetting the old 1.8 ones, thats why the server number of daily players decreases. I know that the server had to get updated but 1.8 version is, in question of pvp the greatest...
    In 2015, 2016 the server gets 20.000 - 30.000 1.8 players playing, nowadays the max number is 5000.
    Cubecraft had to do more things to 1.8 players, dont let them go. Not saying that news versions are worse's but 1.8 players need a special attention, now cube staff is more upset to 1.9+ versions of minecraft, thats unfair.

    Just a 1.8 old cube player feel :/
     
    iConfueZ likes this.
  2. Finixly

    Finixly Member

    Messages:
    560
    Likes Received:
    1,615
    Trophy Points:
    239
    Finixly
    Obsidian
  3. mitgobla

    mitgobla Marketplace Manager
    Staff Member Designer

    Messages:
    172
    Likes Received:
    460
    Trophy Points:
    89
    mitgobla
    Designer
    PLUS
    The 1.8 server is nowhere near as popular as the 1.9 version, it doesn't reach over 1,000 players most days. The other players are on the 1.9+ version.


    This might be an answer:
    upload_2019-9-14_7-36-38.png
     
    HackersDontWin, Waterguy_12 and Keanu like this.
  4. Marieke2001

    Marieke2001 Member

    Messages:
    3,303
    Likes Received:
    9,527
    Trophy Points:
    558
    Mehriekehh
    Diamond
    Why give them special attention when those people where a pain in our asses when CCG switched to 1.9? The players who play 1.9 should get the appreciation for playing the new PvP. About every other big server is 1.8.
     
  5. criolo

    criolo Member

    Messages:
    56
    Likes Received:
    37
    Trophy Points:
    79
    Criolo
    Diamond
    Ok, that's a answer. I just will wait for it.

    And? What i mean is that cube can't forget 1.8 version, do u know about 2015/2016? Arcade Games, Wool Wars ... a lot of games that cube had been removed probably by no players playing after cube get's a exclusive 1.9+ version in 2017 (maybe) and for me, that's the worst update on cube, that update did that 1.8 players leave the server and the game, i know what im telling cuz i did it.

    Why? Because 1.8 still's there, and cube is "only" focused on 1.9+ versions, thats really really unfair, but that's what the cube created after 1.9+ exclusive server update in 2016/2017.
     
    Last edited by a moderator: Sep 14, 2019
  6. Marieke2001

    Marieke2001 Member

    Messages:
    3,303
    Likes Received:
    9,527
    Trophy Points:
    558
    Mehriekehh
    Diamond
    It’s not unfair if the majority of the players plays 1.9. They do not have loads of developers so they focus on what needs to be focussed on.
    Can’t recall a game named like this on CCG
    Yeah and it didn’t even bother most of the players. There was in the first place even no plan to get some 1.8 games back. You should be happy that they at least listen to that.
     
  7. Riley

    Riley Member

    Messages:
    3,446
    Likes Received:
    9,728
    Trophy Points:
    559
    Priley
    Obsidian
    Java Edition 1.8 is being updated just as much as Java Edition 1.9
     
    Simply likes this.
  8. Jevmen

    Jevmen Member

    Messages:
    1,646
    Likes Received:
    1,424
    Trophy Points:
    168
    Jevmen
    Diamond
    JAVA STILL HERE!!! DONT FORGET IT
     
  9. Quetzi

    Quetzi Member

    Messages:
    492
    Likes Received:
    1,319
    Trophy Points:
    158
    Quetzi
    I feel like I need to correct you here. Yesterday, we peaked at around 960 players on 1.8, on 1.9 it was more like 3500 and on Bedrock it was 16,700. Which, when you add it all together is...roughly 21,160 players on the network. I'm sure you can appreciate that if the development effort was split proportionally between the versions there would be a lot of angry players! Wherever possible we're trying to develop content for multiple versions at the same time, but 1.8 is so old now that sometimes it just doesn't have the support for what we want to do. It is nearly 5 years old at this point after all, a lot has changed in Minecraft since then.
     
  10. xBl1tzx

    xBl1tzx Member

    Messages:
    41
    Likes Received:
    65
    Trophy Points:
    59
    xBl1tzx
    Emerald
    That's because every minigame is 1.9 duh
     
  11. Waterguy_12

    Waterguy_12 Member

    Messages:
    136
    Likes Received:
    226
    Trophy Points:
    54
    WaterGuy_12
    Lapiz
    If by that you mean that all minigames are available for 1.9, and not for 1.8, that doesn't make sense. the only games not available for 1.8 are the less played ones ( featured game, tower defense, minerware and parkour), all those games have waaay less people than the games available on 1.8. Adding those games on 1.8 would be useless since there would be close to no one playing them.
     
  12. Finixly

    Finixly Member

    Messages:
    560
    Likes Received:
    1,615
    Trophy Points:
    239
    Finixly
    Obsidian
    The most populair gamemodes are also for 1.8
     
    Waterguy_12 likes this.