server able for 1.6 and 1.7 users

Discussion in 'Suggestions' started by deadrrety101, Nov 12, 2013.

?

Could the server be compatible for 1.6 and 1.7 users?

  1. yes

    2 vote(s)
    25.0%
  2. no

    6 vote(s)
    75.0%
Thread Status:
Not open for further replies.
  1. deadrrety101

    deadrrety101 Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I think that the server should be able for 1.6.4 and 1.7.2 players to get on. 1.7 seems laggy for some users so I think that it would be awesome if the server 1.6 compatible like *** ****. I hope that the server could do that.
     
    Last edited by a moderator: Nov 12, 2013
  2. marcoslater

    marcoslater Management
    Staff Member Management

    Messages:
    1,538
    Likes Received:
    2,297
    Trophy Points:
    258
    marcoslater
    Management
    Simple answer: No.

    Its all kinds of reasons, not listing them, because its too technical.
     
  3. deadrrety101

    deadrrety101 Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    do u know how hive did it?
     
  4. marcoslater

    marcoslater Management
    Staff Member Management

    Messages:
    1,538
    Likes Received:
    2,297
    Trophy Points:
    258
    marcoslater
    Management
    Yes.
     
  5. Dude1980

    Dude1980 Member

    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    6
    the hive could do it because they weren't using any new stuffs yet
     
  6. SGTkuzey

    SGTkuzey Member

    Messages:
    2,701
    Likes Received:
    1,826
    Trophy Points:
    283
    It would be nice if you didn't say that servers name. :p
     
  7. awesomepingu2005

    awesomepingu2005 Member

    Messages:
    860
    Likes Received:
    92
    Trophy Points:
    28
    @halothe23 and @rubik_cube_man said on the server that they need 1.7 for future upadates so dont change the server
     
  8. Dude1980

    Dude1980 Member

    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    6
    Probaly right but they still don't know the ip
     
  9. Dude1980

    Dude1980 Member

    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    6
    Didn't even noticed it was edited on the original post
     
  10. XGlidingDragonX

    XGlidingDragonX Member

    Messages:
    65
    Likes Received:
    8
    Trophy Points:
    8
    "could" this server be compatable with 1.6 and 1.7?
    More like "Should"
     
  11. awesomepingu2005

    awesomepingu2005 Member

    Messages:
    860
    Likes Received:
    92
    Trophy Points:
    28
    no it shouldn't because cubecraft need 1.7 for future updates on the server
     
  12. ImA Minecafter

    ImA Minecafter Member

    Messages:
    164
    Likes Received:
    12
    Trophy Points:
    18
    @awesomepingu2005 yup unless there was some technical way of having 1.7 and 1.6 combine now its time for stupid #s! #Combined!
     
Thread Status:
Not open for further replies.