1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ERROR CUBECRAFT

Discussion in 'Suggestions' started by Xenoon, Mar 7, 2016.

  1. Xenoon

    Xenoon Member

    Joined:
    Mar 7, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Good , I wanted to tell them to start at 1.9 cubecraft me the error " ERROR OPEN GL " would need me please that you HELP ME appears .
    To ensure you have the error here :
    [ 18:06:12 ] [ Client thread / ERROR ] : ########## ########## GL ERROR
    [ 18:06:12 ] [ Client thread / ERROR ] : @ Post render
    [ 18:06:12 ] [ Client thread / ERROR ] : 1280 : Invalid enum
    I HOPE YOU HELP ME

    Time of this report: 3/7/2016, 19:00:54
    Machine name: LAPTOP-HAE0831K
    Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_inmarket.160222-1549)
    Language: Spanish (Regional Setting: Spanish)
    System Manufacturer: LENOVO
    System Model: 80E5
    BIOS: B0CN93WW
    Processor: Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz (4 CPUs), ~2.2GHz
    Memory: 8192MB RAM
    Available OS Memory: 8106MB RAM
    Page File: 7050MB used, 3633MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Supported
    DxDiag Version: 10.00.10586.0000 64bit Unicode
     
  2. Anmazing

    Anmazing Helper Staff Member Helper

    Joined:
    Aug 7, 2014
    Messages:
    1,342
    Likes Received:
    1,148
    Trophy Points:
    113
    Gender:
    Male
  3. Zhypo

    Zhypo Member

    Joined:
    Jun 3, 2015
    Messages:
    481
    Likes Received:
    403
    Trophy Points:
    63
    Gender:
    Male
    Location:
    NARNIAAA!!!!!
    You could try updating your Minecraft.
    Or redownload it.