1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Damage Indicators Mod For 1.11

Discussion in 'Other Games' started by The Crowbar, Nov 27, 2016.

  1. The Crowbar

    The Crowbar Member

    Joined:
    Jul 1, 2016
    Messages:
    333
    Likes Received:
    85
    Trophy Points:
    28
    Gender:
    Male
    Occupation:
    CubeCraft Player
    Location:
    Proxima Centauri, Milky Way
    Does anyone know a good damage indicating mod for 1.11
     
  2. CommunistCactusfanboy

    CommunistCactusfanboy Member

    Joined:
    Nov 11, 2015
    Messages:
    4,546
    Likes Received:
    2,906
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Idek.
    Location:
    The Orange House
    How about.. don't use it because it's cheap.
     
    TheJeroen likes this.
  3. Zombiepower

    Zombiepower Member

    Joined:
    Jul 1, 2016
    Messages:
    1,842
    Likes Received:
    2,548
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Belgium
    I didn't found any damage indication for 1.11
     
  4. AnonymousVoter

    AnonymousVoter Member

    Joined:
    Jul 7, 2016
    Messages:
    1,763
    Likes Received:
    867
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Canada
    How about just not using it because it's complelety unfair in any pvp based game, and tons of people want it removed from the allowed mods list?
     
  5. Younisco

    Younisco Sr. Mod Staff Member Sr. Moderator

    Joined:
    May 13, 2014
    Messages:
    7,169
    Likes Received:
    10,089
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    ¯\_(ツ)_/¯
    Location:
    London, England
    Well, currently it is allowed, so he is allowed to use it. :)

    http://minecraftfive.com/damage-indicators-mod/ Have you tried here?
     
  6. Basketman131313

    Basketman131313 Member

    Joined:
    Jan 28, 2015
    Messages:
    112
    Likes Received:
    27
    Trophy Points:
    28
    Gender:
    Male
    I use another mod but that mod isn't updated to 1.11
     
  7. MemeMaster69

    MemeMaster69 Member

    Joined:
    Dec 6, 2015
    Messages:
    6,751
    Likes Received:
    7,327
    Trophy Points:
    113
    Sadly
    Forge for 1.11 isn't updated yet so Mods for 1.11 aren't even being coded yet...
    You'll have to wait friend...
     
  8. GuildOfficer

    GuildOfficer Member

    Joined:
    Apr 27, 2016
    Messages:
    498
    Likes Received:
    1,334
    Trophy Points:
    93
    Gender:
    Male
    Location:
    ㅤㅤㅤ
    use labymod 1.9