1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Building blocks upwards

Discussion in 'Tech Support' started by Dogegamer295, Apr 22, 2016.

  1. Dogegamer295

    Dogegamer295 Member

    Joined:
    Apr 1, 2016
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    I was playing eggwars one day, and i was building up to get to the crane, and i lagged back when i was placing the blocks. This has also became a problem with many other users, and blocks would also disappear when i place them but not placed. Please fix this prooblEm S0on!:(:mad::(:mad::(:mad::(:mad::(:mad::mad::confused1:
     
  2. iKick

    iKick Member

    Joined:
    Sep 27, 2015
    Messages:
    1,258
    Likes Received:
    556
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter!
    Location:
    The Netherlands
    This is not the right section...
    But I didnt get this bug
     
    Danique11 likes this.
  3. Dogegamer295

    Dogegamer295 Member

    Joined:
    Apr 1, 2016
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Wow! Good for you, Kick12. It only happens in 1.9.1,but now it is 1.9.4. DK if bug is fixed
     
  4. iKick

    iKick Member

    Joined:
    Sep 27, 2015
    Messages:
    1,258
    Likes Received:
    556
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter!
    Location:
    The Netherlands
    ok good for you