suggestion for the server

Discussion in 'Suggestions' started by danielevans, Sep 18, 2016.

Thread Status:
Not open for further replies.
  1. danielevans

    danielevans Member

    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    19
    please make the all the game modes compatible with 1.8 please
     
  2. MimicPanda

    MimicPanda Member

    Messages:
    479
    Likes Received:
    688
    Trophy Points:
    108
    They are planning to make most of their games 1.8 compatible.
     
  3. Buuuddy

    Buuuddy Mod Staff Member Moderator

    Messages:
    1,642
    Likes Received:
    3,773
    Trophy Points:
    293
    Buuuddy
    Mod
    As said before, more games will be 1.8 compatible in the future. :)
     
  4. JaiStrixZ

    JaiStrixZ Mod Staff Member Moderator

    Messages:
    885
    Likes Received:
    1,921
    Trophy Points:
    238
    JaiStrixZ
    Mod
    This is already being worked on as said above. The only thing now is I'm officially terrible at 1.8 in every way ._.
     
    Despacito 2 likes this.
  5. Despacito 2

    Despacito 2 Member

    Messages:
    7,456
    Likes Received:
    9,643
    Trophy Points:
    514
    Dotsially
    Iron
    Most gamemodes will be implemented into 1.8...
    Some problems are:
    -Some maps may not be included due to new Blocks.
    -Some features could be removed due the Difference between 1.8 - 1.9.
    Games such as FFA Elytra, Minerware, Blockband etc. could probably not be implemented.
    Anyway more games are going to be implemented.
    "Patience is the Key" for now....
     
  6. RockBob4

    RockBob4 Member

    Messages:
    1,539
    Likes Received:
    532
    Trophy Points:
    113
    Not all games can be changed. It will take a while. Also, I hope they get freebuild and the anti-cheat out first.
     
  7. 1212hawks_

    1212hawks_ Member

    Messages:
    1,721
    Likes Received:
    1,774
    Trophy Points:
    178
    I think they're working on it :)
     
  8. SrKlompenstein

    SrKlompenstein Member

    Messages:
    2,160
    Likes Received:
    2,746
    Trophy Points:
    283
    SrKlompenstein
    Obsidian
    As @1212hawks_ said, they're working on it and it will come in the future :)

    ''Just be Patience''
     
  9. Marieke2001

    Marieke2001 Member

    Messages:
    2,616
    Likes Received:
    5,865
    Trophy Points:
    408
    Marieke2001
    Cube is slowly working on it, but they have many other projects, so it could take some time.
     
  10. RadioActivePvPMC

    RadioActivePvPMC Member

    Messages:
    167
    Likes Received:
    46
    Trophy Points:
    28
    I think it will take a while. But be happy, we got SkyWars and EggWars on 1.8 so :p!
     
  11. Orangeric88

    Orangeric88 Member

    Messages:
    5,133
    Likes Received:
    1,982
    Trophy Points:
    193
    Orangeric88
    Diamond
    As of right now, the only games compatible with 1.8 are eggwars and skywars. Hopefully more will be shown in the near future :D
     
  12. Serk

    Serk Mod Staff Member Moderator

    Messages:
    1,691
    Likes Received:
    1,171
    Trophy Points:
    203
    As stated by 24,674 people above (>.>) this will be solved in the future. Be patient. Locked~
     
Thread Status:
Not open for further replies.