1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

when I try to enter cubecraft in 1.7 is crash me

Discussion in 'Bug Reports/Support' started by LUIGIREX, Dec 22, 2014.

Thread Status:
Not open for further replies.
  1. LUIGIREX

    LUIGIREX Member

    Joined:
    Nov 16, 2014
    Messages:
    27
    Likes Received:
    4
    Trophy Points:
    3
    Gender:
    Male
    please fix this error
     
  2. tiger101tiger

    tiger101tiger Member

    Joined:
    Jul 9, 2014
    Messages:
    791
    Likes Received:
    349
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Random stuff
    Location:
    a jungle
    This is not an error. You have to be in 1.8 to play on CubeCraftGames. Lock?
     
  3. Unkarigamer1

    Unkarigamer1 Member

    Joined:
    Nov 24, 2014
    Messages:
    181
    Likes Received:
    15
    Trophy Points:
    18
    Gender:
    Male
    Occupation:
    Play :P
    Location:
    Colombia
    Its not an error, this orning i could enter in 1.7
     
  4. OrangeGE

    OrangeGE Member

    Joined:
    Jan 21, 2014
    Messages:
    4,682
    Likes Received:
    2,229
    Trophy Points:
    113
    Gender:
    Male
    Location:
    p.getLocation();
    Cubecraft does not officially support 1.7 anymore, so we are not willing to fix any errors. If you have problems connecting in 1.7, use 1.8.
     
Thread Status:
Not open for further replies.