WE WANT 1.8 BACK PLS

Discussion in 'Suggestions' started by bugybugybugy, Mar 6, 2016.

?

WHO WANTS 1.8 BACK???

  1. YES

    21 vote(s)
    87.5%
  2. NO

    3 vote(s)
    12.5%
Thread Status:
Not open for further replies.
  1. bugybugybugy

    bugybugybugy Member

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    VOTE IF U WANT 1.8 BACK GUYS
     
    SergioRafael likes this.
  2. Megaaa

    Megaaa Member

    Messages:
    7,379
    Likes Received:
    4,215
    Trophy Points:
    318
    xMegaCoolx
    Obsidian
    I got with this a double feeling. 1.8 is good to PvP, but 1.9 is kinda cool. You need to learn to PvP at 1.9. (One benefit: no hackers)
     
  3. iKick

    iKick Member

    Messages:
    1,283
    Likes Received:
    562
    Trophy Points:
    128
    They wouldn't listen to ALL THE PLAYERS WHO WANTS1.8 so this threads is changeless....
    I think they need to make the cooldown like 0.1 second and they need to remove the shields.
    And 1 qeustion why are the PvP's so loooong?? how is that possible??
     
  4. telegamer

    telegamer Mod Staff Member Moderator

    Messages:
    3,130
    Likes Received:
    3,008
    Trophy Points:
    344
    telegamer
    Mod
    gosh, just do this: make 1.8 pvp games, and 1.9 pvp games.. only the pvp MECHANICS, the whole server stays 1.8
     
  5. bugybugybugy

    bugybugybugy Member

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    Dude im one of the pvper that like to jitter click and i dont think that is fair that cube just removes this like nothing.
    Think about the people that don´t have that good pc.
    Think how this is going to ruin all the pvper´s
     
  6. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,312
    Trophy Points:
    288
    We’ve decided to NOT support both 1.8 and 1.9 client as we want to embrace the new features in 1.9 and make the most out of them! If you’re still on a 1.8 client you won’t be able to join the server from now on so make sure you update your client to join the fun :)
     
  7. bugybugybugy

    bugybugybugy Member

    Messages:
    4
    Likes Received:
    2
    Trophy Points:
    3
    I THINK THAT CUBECRAFT IS BEING UNFAIR TO ALL THE 1.8 GAMERS
    #1.9RUINSMINECRAFT
     
    NedGaming likes this.
  8. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,312
    Trophy Points:
    288
    Oke
     
  9. CattyCat

    CattyCat Member

    Messages:
    2,270
    Likes Received:
    718
    Trophy Points:
    128
    Catty__Cat
    The only reason I can't play 1.9 is because of massive FPS lag. According to @Frogocomics , notch is a bad programmer. There's the proof (it's his fault that Minecraft's initial code is bad, resulting in harder to make updates).
     
  10. Zhypo

    Zhypo Member

    Messages:
    702
    Likes Received:
    773
    Trophy Points:
    108
    Zhypo
    Obsidian
    Stop making thons of threads about 1.9/1.8. You aren't the only one to make straw polls, so please stop.

    @Roroyourboat_ can you lock it please
     
  11. Exciting

    Exciting Member

    Messages:
    157
    Likes Received:
    46
    Trophy Points:
    28
    YES +1
     
  12. Tacosbefriends

    Tacosbefriends Admin Staff Member Administrator

    Messages:
    7,090
    Likes Received:
    13,009
    Trophy Points:
    549
    Tacosbefriends
    Admin
    [​IMG]
    We're not going back. We'll tweak things if they're really that bad. For now, at least give it a chance.
     
Thread Status:
Not open for further replies.