VAN A PONER COMPATIBLE LA 1.8 Y 1.9??

Discussion in 'Suggestions' started by Hacker_hunter, Mar 13, 2016.

Thread Status:
Not open for further replies.
  1. Hacker_hunter

    Hacker_hunter Member

    Messages:
    38
    Likes Received:
    8
    Trophy Points:
    8
    porfavor pongan las dos versiones no solo la 1.9
     
  2. TheWilsonxD

    TheWilsonxD Member

    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    8
  3. Zhypo

    Zhypo Member

    Messages:
    702
    Likes Received:
    773
    Trophy Points:
    108
    Zhypo
    Obsidian
    CubeCraft isn't going to leave 1.9.
    It will be appreciated if you would stop making countless amout of threads about this. Due to it being reported many times before.

    Can get locked now. @Tacosbefriends
     
    Tacosbefriends likes this.
Thread Status:
Not open for further replies.