Turn off the sound of cubelets

Discussion in 'Suggestions' started by Mambo Garrix, Jan 5, 2016.

Thread Status:
Not open for further replies.
  1. Mambo Garrix

    Mambo Garrix Member

    Messages:
    885
    Likes Received:
    349
    Trophy Points:
    78
    Is there any way I can turn the sound of cubelets off? I really start to get annoyed by the sound.


    Inb4 some smart kids try to correct me about the wrong forum section, I post it here on purpose because the BUG Reports section is full with hacker reports and it doesnt stop there so most likely this forum post wouldn't get noticed
     
  2. Cheez

    Cheez Member

    Messages:
    2,099
    Likes Received:
    1,081
    Trophy Points:
    113
    Go into Options > Music & Sounds... > Turn down Ambient/Environment
    [​IMG]
     
  3. Mambo Garrix

    Mambo Garrix Member

    Messages:
    885
    Likes Received:
    349
    Trophy Points:
    78

    Thanks! What else gets disabled?
     
  4. Cheez

    Cheez Member

    Messages:
    2,099
    Likes Received:
    1,081
    Trophy Points:
    113
    Just that :p
    The sound of Cubelets are only fireworks.
     
  5. Mambo Garrix

    Mambo Garrix Member

    Messages:
    885
    Likes Received:
    349
    Trophy Points:
    78
    Oh, thanks! This can be locked now :)
     
  6. Cheez

    Cheez Member

    Messages:
    2,099
    Likes Received:
    1,081
    Trophy Points:
    113
    No problem!
    Locked.
     
Thread Status:
Not open for further replies.