1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tower Defence bug Hillside Blue Castle Blazes

Discussion in 'Bug Reports/Support' started by hyena3000, Sep 25, 2016.

  1. hyena3000

    hyena3000 Member

    Joined:
    Sep 24, 2015
    Messages:
    39
    Likes Received:
    3
    Trophy Points:
    8
    Gender:
    Male
    Hi,

    I like to report a bug in TD, map Hillside. I experienced several times all (12) or most blazes not doing damage against the blue castle. I think I saw a post like this before some time ago, just can't find it anymore. But the bug still exists.

    I hope someone will take time to take a look at it.
     
  2. Cynamooo

    Cynamooo Member

    Joined:
    Aug 26, 2015
    Messages:
    873
    Likes Received:
    543
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Wieee
    Location:
    Pokemon Sun/Moon
    Home Page:
    Do you maybe have evidence? A video where you see the bug? This would help a lot.
     
  3. hyena3000

    hyena3000 Member

    Joined:
    Sep 24, 2015
    Messages:
    39
    Likes Received:
    3
    Trophy Points:
    8
    Gender:
    Male
    No, not this time. I'll make one next time I'm in red, on Hillside. I then will send 12 blazes (I'm curious too if it happens always or just sometimes. Just noticed it 2 times recently)


    Edit: First attempt failed. An endermite and 2 2nd generation magma's hit the castle too. Looked as if blazes did function well in that company. Ah well, maybe next time.
     
    Last edited: Sep 25, 2016