1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Too delay...

Discussion in 'Bug Reports/Support' started by BluesKing, Feb 5, 2016.

  1. BluesKing

    BluesKing Member

    Joined:
    Jan 9, 2016
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    8
    Gender:
    Male
    Location:
    At one of the location of this world of eternity.
    As title said...
    When I'm at the main lobby of CubeCraft , my network speed was amazing and I can move smoothly
    But when I enter the Arcade lobby...
    The network speed significantly DROPPED DOWN and thus a lot of delay occurs
    This affected me when I'm playing SCB... so delay and I got knocked off for 500 blocks away (knocked by a skeleton with a crap ton of delay)
    :(
     
  2. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,401
    Likes Received:
    2,064
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    Maybe there were too much players in the lobby that can handle and that gives you a bad connection.
     
  3. JvwerMcGames

    JvwerMcGames Member

    Joined:
    Jan 12, 2016
    Messages:
    453
    Likes Received:
    125
    Trophy Points:
    43
    Gender:
    Male
    Location:
    The Netherlands
    if your connection is good. the "skeleton" has a bad connection
    or it's what @xMegaCoolx said
     
  4. NitroPelle

    NitroPelle Member

    Joined:
    Jun 30, 2015
    Messages:
    1,931
    Likes Received:
    347
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Amsterdam
    Home Page:
    There are many players playing on the server and there have been huge updates. CubeCraft is going to start a second host in the VS and I think that would result to less lagg.