1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Team Skywars Block lag

Discussion in 'Bug Reports/Support' started by Zelreedy, May 27, 2015.

Thread Status:
Not open for further replies.
  1. Zelreedy

    Zelreedy Member

    Joined:
    Oct 6, 2014
    Messages:
    157
    Likes Received:
    107
    Trophy Points:
    43
    Gender:
    Male
    So it all starts when I'm building to another island, and then suddenly for some reason, the block I just built disappears and I fall into the void. I don't think I'm the only one who have experienced it. I'm not sure either if there is any solution to avoid it, and if there's something owners can do to prevent it from happening, it would be really appreciated, since it has been happening for weeks now without stopping.

    @rubik_cube_man @Marco Slater (halothe23) @Efcluke94 @Tacosbefriends

    Thanks.
     
  2. Tacosbefriends

    Tacosbefriends Admin Staff Member Administrator

    Joined:
    Jan 13, 2014
    Messages:
    6,361
    Likes Received:
    6,733
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Snarky Internet Man
    Location:
    My Computer Desk
    Home Page:
    This is just lag. Unfortunately, there's not much we can do at the moment to fix it, but we will do our best to resolve the problem. We've gotten this issue reported to us before, so we are aware of it. For now, I just recommend taking your time and building a little slower to reduce the risk of unexpected block disappearance. Sorry for the inconvenience, and good luck in your next game!
     
    Zelreedy and Elphios like this.
Thread Status:
Not open for further replies.