1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spawning Lag

Discussion in 'Bug Reports/Support' started by NorwaySun, Feb 24, 2016.

  1. NorwaySun

    NorwaySun Member

    Joined:
    Nov 8, 2015
    Messages:
    86
    Likes Received:
    13
    Trophy Points:
    8
    Gender:
    Male
    Recently when Iv'e been spawning in game or just in lobby, I've been running into MAJOR lag issues. I'll spawn under ground rather than above ground, and I'll have to wait about 10 seconds before it teleports me back above ground. I also experience the inability to open the shop or move from my spawning point in eggwars for few seconds. This is really starting to annoy me considering there are people on my base trying to break my egg, where I cannot do anything about it.

    I don't experience any other lag except when spawning. Is this a bug? or is it just my connection being bunk?
     
  2. NedGaming

    NedGaming Member

    Joined:
    May 22, 2015
    Messages:
    2,051
    Likes Received:
    1,591
    Trophy Points:
    113
    Gender:
    Male
    Location:
    The Netherlands
    Any video?
     
  3. NorwaySun

    NorwaySun Member

    Joined:
    Nov 8, 2015
    Messages:
    86
    Likes Received:
    13
    Trophy Points:
    8
    Gender:
    Male
  4. NedGaming

    NedGaming Member

    Joined:
    May 22, 2015
    Messages:
    2,051
    Likes Received:
    1,591
    Trophy Points:
    113
    Gender:
    Male
    Location:
    The Netherlands
    Low FPS ? Pleas notice next the the degrees on F3
     
  5. dwayne

    dwayne Sr. Mod Staff Member Sr. Moderator

    Joined:
    Jan 2, 2016
    Messages:
    397
    Likes Received:
    35
    Trophy Points:
    28
    Gender:
    Male
    Location:
    Netherlands
    This seems to be an issue with your internet connection. Try playing on a system that uses a cable rather then a Wifi connection ( if applicable).