solution to the problem with hackers

Discussion in 'Suggestions' started by Alexis Gomez, Feb 16, 2015.

Thread Status:
Not open for further replies.
  1. Alexis Gomez

    Alexis Gomez Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have a solution to the problem of hackers. I happened to this idea after analyzing over time the hacks that currently exist and have discovered that hackers use versions prior to 1.8. Then it occurred to me that cubecraft changed only for version 1.8 onwards. this will make disappear most hackers because these hacks using older versions like 1.7. this will make the difference because they have not developed hacks for version 1.8 onwards and if that should occur at least the server will be free from hackers long. Thanks for your attention and sorry if my English is not so good.
     
  2. Younisco

    Younisco Sr. Mod Staff Member Sr. Moderator

    Messages:
    7,408
    Likes Received:
    11,898
    Trophy Points:
    549
    Younisco
    Sr. Mod
    1.7 makes it more likely to crash, so now-one will use 1.7. There are still 1.8 hacks so I guess this is not useful...
     
  3. Noahsn123

    Noahsn123 Member

    Messages:
    93
    Likes Received:
    31
    Trophy Points:
    18
    ^ @halothe23 @rubik_cube_man
     
  4. marcoslater

    marcoslater Management Staff Member Management

    Messages:
    1,536
    Likes Received:
    2,291
    Trophy Points:
    233
    marcoslater
    Management
    Yeah, 1.7 on a 1.8 server causes lots of crashes.

    We're working on hack-proofing our network further.
     
  5. Noahsn123

    Noahsn123 Member

    Messages:
    93
    Likes Received:
    31
    Trophy Points:
    18
    What he says!
     
Thread Status:
Not open for further replies.