1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ranked members riding players glitch

Discussion in 'Bug Reports/Support' started by MrElliotness1, Aug 9, 2016.

  1. MrElliotness1

    MrElliotness1 Member

    Joined:
    Apr 16, 2016
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    In at least the eggwars lobbies (possibly all of the rest) I had my friend (donator) riding my character today - Tuesday 9th August 2016 - whilst I was doing the parkour. Once I had fallen off into the void neither players were teleported either back to the start or to spawn. When the donator dismounted they got teleported back to spawn whilst the other player will keep falling until they disconnect or change lobby.
     
  2. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,098
    Likes Received:
    804
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    My friend (as an emerald rank) also experiences this problem to. If you used the cowboy tool and the player with emerald+ falls off into the void, you will disconnect, but the player that was riding the emerald plus will fly without the player. Weird.

    Let's hope a staff member sees this thread and reports it to the developers :)
     
  3. Joeyoyog

    Joeyoyog Member

    Joined:
    May 25, 2016
    Messages:
    116
    Likes Received:
    9
    Trophy Points:
    18
    Gender:
    Male
    i am a rank and i was teleported back up with my friend it was 2 weeks ago so maybe its new... still trolly and annoying :D
     
  4. MaticMaster

    MaticMaster Member

    Joined:
    Aug 13, 2016
    Messages:
    63
    Likes Received:
    3
    Trophy Points:
    8
    idk if cubecraft nows this but i know what you mean now hope cubecraft sees this