1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with AntiHack

Discussion in 'Bug Reports/Support' started by XXJuane9XX, Aug 14, 2016.

  1. XXJuane9XX

    XXJuane9XX Member

    Joined:
    Dec 4, 2015
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I've got bad connection and when I'm playing a game, and I do FastBridge, the AntiHack removes my block and I get to the void and die. Please fix it.
     
  2. zDutchie

    zDutchie Mod Staff Member Moderator

    Joined:
    May 30, 2016
    Messages:
    3,549
    Likes Received:
    2,568
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Student
    Location:
    The Netherlands
    I don't think this can be fixed since it's your own connection which is messing up.
     
  3. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,098
    Likes Received:
    804
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    It's not the CubeCraft's anti cheat. It has to do with the connection to the server. When you fast build, since the connection to the server is so poor, for people that have better internet, they can only see you standing still. From your point of voew, it looks like your building. When you have connection again to the server, it thinks that you have put no blocks down, therefore making you die.
     
  4. MaticMaster

    MaticMaster Member

    Joined:
    Aug 13, 2016
    Messages:
    63
    Likes Received:
    3
    Trophy Points:
    8
    yea this cant be fixt can it