1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pongan el server en 1.8 y 1.9

Discussion in 'Suggestions' started by Python_Bash, Mar 21, 2016.

Tags:
  1. Python_Bash

    Python_Bash Member

    Joined:
    Oct 3, 2015
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    porfavor es muy incomodo para la gente ese modo nuevo que trae la gente , talvez es por eso que muchas personas se estan llendo a muchos server que son 1.8 y 1.9 . ademas para mi no me gusta lo que ha hecho que me fuera de este server a otros .
    * pierden gente\
    * a la gente le deja de gustar el server
    que mas quieren que ya nadie entre a ese server , porfavor haganlo compatible con la 1.8 saludos
     
  2. CattyCat

    CattyCat Member

    Joined:
    Jan 6, 2016
    Messages:
    1,960
    Likes Received:
    446
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Programmer, Mathematician
    Location:
    America FTW
    Home Page:
    non

    Sois habitué à ça :cool:!
     
  3. telegamer

    telegamer Mod Staff Member Moderator

    Joined:
    Jul 28, 2015
    Messages:
    2,960
    Likes Received:
    2,259
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Bansilvania
    Home Page:
    If I understand you correctly, the server is going to downgrade to 1.8 and 1.9. Cubecraft wants to make use of the 1.9 features, and therefore won't be downgrading. The only thing that they may do is remove the cooldown.