1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Polar Bear sounds when hitting on 1.10

Discussion in 'Bug Reports/Support' started by Meah, Jun 16, 2016.

  1. Meah

    Meah Member

    Joined:
    Sep 8, 2015
    Messages:
    14
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Female
    So everytime i hit someone on 1.10 (on any minigame), instead of doing the normal hit sound, it does the polar bear sounds, pls fix .-.
     
  2. TheDayAfterTomorrow

    TheDayAfterTomorrow Member

    Joined:
    Apr 17, 2016
    Messages:
    13
    Likes Received:
    5
    Trophy Points:
    3
    Really? It's been a week and it's still not fixed, it's a easy to fix bug
     
  3. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,098
    Likes Received:
    804
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    This bug/glitch has been already reported. Correct me if I'm wrong, but I'm sure staff are aware of this glitch. If they arnt, let's hope that they see this bug and reports it to the developer.
     
  4. Dan9erTheGamer

    Dan9erTheGamer Member

    Joined:
    Jan 3, 2016
    Messages:
    124
    Likes Received:
    19
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Canada
    Home Page:
  5. jlew2001

    jlew2001 Member

    Joined:
    Jun 14, 2016
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    This bug is likely already on the fix list. Cubecraft may have mixed up the 1.10 polar bear WAV file.