1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLZ

Discussion in 'Bug Reports/Support' started by lucky_michael, May 31, 2015.

  1. lucky_michael

    lucky_michael Member

    Joined:
    May 31, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hi all.
    i like to do daily challenges But, i cant complete em.
    my PC laggs Extremely hard when the TNTwars game starts because of the particles wich you cant turn off.
    I know you can turn particles off but not the ones wich are there.
    I hope you can fix it.

    Gr. Lucky_michael
     
  2. Xtreme3_PvP

    Xtreme3_PvP Member

    Joined:
    Dec 4, 2014
    Messages:
    405
    Likes Received:
    122
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Gaming
    Location:
    Minecraft
    Turn down your render settings, graphics, etc, reboot MC & try and allocate more RAM by watching this video:
     
  3. Drew McNamee

    Drew McNamee Member

    Joined:
    Jan 30, 2014
    Messages:
    2,427
    Likes Received:
    1,554
    Trophy Points:
    113
    Gender:
    Male
    You can turn particles off by setting the 'particles' in the video settings menu to 'minimal'.
     
  4. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    I think they should remove those particles though, for some people it makes it unplayable, and its annoying turning particles off and on, I can imagine.
     
  5. Drew McNamee

    Drew McNamee Member

    Joined:
    Jan 30, 2014
    Messages:
    2,427
    Likes Received:
    1,554
    Trophy Points:
    113
    Gender:
    Male
    I think there is too many, they should still be there, just not as many.