1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pinging Issue

Discussion in 'Bug Reports/Support' started by Anmazing, Apr 10, 2016.

  1. Anmazing

    Anmazing Helper Staff Member Helper

    Joined:
    Aug 7, 2014
    Messages:
    1,340
    Likes Received:
    1,139
    Trophy Points:
    113
    Gender:
    Male
    Hello!
    So, yesterday when I was casually playing on Cube, everything froze, and I got disconnected. I checked my internet, which was working fine.
    When I refreshed the server list, all other servers I have were working (Mineplex, Hive..) but only Cube was pinging...
    I don't think my internet is the problem, since I tried connecting to Mineplex and it worked. Some time later (maybe 30 seconds or so) after many refreshes, Cube was finally up with around 3k players on...

    Please fix performance issues with the network, it's really sad to see Cube with 3k players after it crashed, while Mineplex had 32k players on... :(
     
  2. Marco Slater

    Marco Slater Owner Staff Member Owner

    Joined:
    Oct 19, 2013
    Messages:
    1,526
    Likes Received:
    2,163
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Pushing buttons for Digital Tree Media.
    Location:
    Bury, UK.
    Home Page:
    Hi,

    We're aware of these issues and are working on a fix.

    We also have a status page that we update when we are having any of these issues, you can see it here http://status.cubecraft.net/
     
  3. Anmazing

    Anmazing Helper Staff Member Helper

    Joined:
    Aug 7, 2014
    Messages:
    1,340
    Likes Received:
    1,139
    Trophy Points:
    113
    Gender:
    Male
    Thanks, I'm glad that'll be fixed!
    I know there is a status page, and I checked it yesterday, but it said that all systems were operational even though I couldn't connect...