1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not Letting me on

Discussion in 'Bug Reports' started by stormsyy, Nov 4, 2014.

Thread Status:
Not open for further replies.
  1. stormsyy

    stormsyy Member

    Joined:
    Jan 30, 2014
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Female
    It's not been letting me on for the past three days, just saying 'cannot connect to server'
     
  2. Soph

    Soph Sr. Mod Staff Member Sr. Moderator

    Joined:
    Jul 4, 2014
    Messages:
    3,522
    Likes Received:
    3,144
    Trophy Points:
    113
    Gender:
    Female
    Location:
    The UK
    This happened to me too. I changed the ip I had for the server from "cubecraftgames.net" to "play.cubecraftgames.net". Now it works fine, maybe try this if thats the problem?
     
    stormsyy likes this.
  3. ItsYaBoyJavid

    ItsYaBoyJavid Member

    Joined:
    Jun 25, 2014
    Messages:
    2,695
    Likes Received:
    2,460
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Gaming
    Location:
    Earth
  4. Saradabaschi

    Saradabaschi Member

    Joined:
    Jul 1, 2014
    Messages:
    4,786
    Likes Received:
    2,919
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    1. Change the Adress like Soph said if u got a wrong one.
    2. Refresh it a couple times
    3. Restart Minecraft

    Maybe any of this helps.
     
    CameronMan1 likes this.
  5. Marco Slater

    Marco Slater Owner Staff Member Owner

    Joined:
    Oct 19, 2013
    Messages:
    1,531
    Likes Received:
    2,212
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Pushing buttons for Digital Tree Media.
    Location:
    Bury, UK.
    Home Page:
    Should be fixed now. :)

    Thread Closed
     
    ItsYaBoyJavid likes this.
Thread Status:
Not open for further replies.