1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No time at the eggwars parcour

Discussion in 'Bug Reports/Support' started by Antonie, Mar 25, 2016.

Thread Status:
Not open for further replies.
  1. Antonie

    Antonie Member

    Joined:
    Jan 14, 2016
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    In the eggwars serever on cubecraft is a parcour. You have to do it as fast as you can even as in the sywars lobby and in the hub. When you start the parcour the chat says:'Started parcour! Get to the end as fast as posible!'. When you get to the end there should stand your time and if it is a record, but there happens nothing. Even the presure plate stands still. The time doesn't work also in a few other game lobbies. I am not shore if this is a bug or that it is planned like this, but it would be fun if there is a timer added.
    Video of the eggwars parcour:
     
  2. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,408
    Likes Received:
    2,074
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    I think this is already aware by the developpers. (Correct me if I'm wrong, Staff members that watching these post)
     
  3. Moooofin

    Moooofin Sr. Mod Staff Member Sr. Moderator

    Joined:
    Feb 20, 2015
    Messages:
    17,729
    Likes Received:
    1,245
    Trophy Points:
    113
    Gender:
    Male
    Location:
    UK
    This bug was reported a week ago so hopefully it should be fixed soon :/

    Thanks for reporting it again :)

    Locked
     
Thread Status:
Not open for further replies.