1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Puedo entrar en la version 1.7.10¡¡¡¡

Discussion in 'Bug Reports/Support' started by CaptainDroiid, Nov 24, 2014.

  1. CaptainDroiid

    CaptainDroiid Member

    Joined:
    Nov 24, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Bueno le queria platicar que me crashea el minecraft cuando entro al servidor en la version 1.7.10 con optifine.
    Ya probe entrar en la 1.8 y no me crashea pero yo quiero jugar en la 1.7 hasta que se estabilise la 1.8.
    Si alguien me pudiera ayudar estaria muy agradecido

    Saludos¡¡
     
  2. Apolo Ptolomeo

    Apolo Ptolomeo Member

    Joined:
    Aug 6, 2014
    Messages:
    1,547
    Likes Received:
    552
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Profetional Memer
    Location:
    Spain
    Home Page:
    translation:
    Well i wanna say that minecraft crash everytime i get in the server in 1.7.10 whit optifine.
    I tryied to get in whit 1.8 and it doesn't crash but i wanna play in 1.7 until 1.8 becomes stable.
    If somebody could help me i'll be really thankfull

    Greetings¡¡