1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No photo's :p

Discussion in 'Bug Reports/Support' started by Hulk Hogan, Oct 31, 2015.

Thread Status:
Not open for further replies.
  1. Hulk Hogan

    Hulk Hogan Member

    Joined:
    Aug 9, 2015
    Messages:
    892
    Likes Received:
    1,181
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Sesame Street
    Everytime i try to get a photo in a post of mine or a thread but it wont work, if i drag it in a post it wont work, if i copy the picture and copy it in the image button it wont work. I dont know how this happend but first it worked but now i can't put image's in a post.
     
    TeovoTeovo likes this.
  2. Aimee2323

    Aimee2323 Sr. Mod Staff Member Sr. Moderator

    Joined:
    Jan 3, 2014
    Messages:
    7,271
    Likes Received:
    5,025
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Lying in bed all day
    Location:
    Crazy Land
    Have you tried the "Upload a file" button, or if it's from the Internet, the "picture" button and pasting the link to it in there?
     
  3. Hulk Hogan

    Hulk Hogan Member

    Joined:
    Aug 9, 2015
    Messages:
    892
    Likes Received:
    1,181
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Sesame Street
    Oh yes it does work, thanks Aimee <3
     

    Attached Files:

    TeovoTeovo likes this.
  4. Aimee2323

    Aimee2323 Sr. Mod Staff Member Sr. Moderator

    Joined:
    Jan 3, 2014
    Messages:
    7,271
    Likes Received:
    5,025
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Lying in bed all day
    Location:
    Crazy Land
    Np

    Resolved, thread locked
     
Thread Status:
Not open for further replies.