1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mob spawner not working

Discussion in 'SkyBlock' started by Snap, Jun 26, 2015.

  1. Snap

    Snap Mod Staff Member Moderator

    Joined:
    May 1, 2014
    Messages:
    6,929
    Likes Received:
    4,880
    Trophy Points:
    113
    Gender:
    Female
    I mean it works, but it's bad. Not bad but still useful, but bad enough that I get more drops from killing mobs that spawn elsewhere on our island. I have lit the entire island up and I am on the forest biome. The roof is lit up. Does anybody know why it's spawning mobs so slow? I don't think it's the spawnrate since a lot of mobs were spawning all over the place before the place was lit.
    The interior:
    2015-06-26_10.02.52.png
     
  2. SubSub

    SubSub Member

    Joined:
    May 11, 2014
    Messages:
    889
    Likes Received:
    259
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Playing minecraft.
    Location:
    ¢̨̧̓̉ͬ͊̏ͨͩ͡҉̘̲͕̹̳͇̳̰̗͙͙͖̱̟̙̞ͅ ̧ͫ̅ͯ̈́͂̍̍ͣͨ͛ͦ̾
    There used to be a bug, not sure if it still is in the game, where if the Y value was a multiple of *can't remember* then they wouldnt spawn
     
  3. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    I think the mob spawn rate was lowered, so it might be harder for those things to work.,.
     
  4. BubbleGalore

    BubbleGalore Member

    Joined:
    Jun 7, 2014
    Messages:
    222
    Likes Received:
    75
    Trophy Points:
    28
    Gender:
    Male
    Occupation:
    Going to sk00L
    Location:
    Gensokyo <3
    @Soph told me that the mob spawning rate is normal now