1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

missing block in lobby 1

Discussion in 'Bug Reports/Support' started by ItsYaBoyJavid, Jul 21, 2014.

Thread Status:
Not open for further replies.
  1. ItsYaBoyJavid

    ItsYaBoyJavid Member

    Joined:
    Jun 25, 2014
    Messages:
    2,695
    Likes Received:
    2,451
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Gaming
    Location:
    Earth

    Attached Files:

  2. Oceanical

    Oceanical Member

    Joined:
    Feb 24, 2014
    Messages:
    4,652
    Likes Received:
    2,271
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    traveling
    Location:
    on an adventure
    Not really necessary.. but I suppose it can be fixed easily. There's no need to tag all staff.

    @halothe23
     
    ItsYaBoyJavid and OrangeGE like this.
  3. ItsYaBoyJavid

    ItsYaBoyJavid Member

    Joined:
    Jun 25, 2014
    Messages:
    2,695
    Likes Received:
    2,451
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Gaming
    Location:
    Earth
    ok srry D:
     
  4. Efcluke94

    Efcluke94 Admin Staff Member Head Administrator Builder

    Joined:
    Oct 20, 2013
    Messages:
    2,520
    Likes Received:
    4,289
    Trophy Points:
    113
    Gender:
    Male
    One block seriously.... Locked.
     
    TheSimpleMan likes this.
  5. Marco Slater

    Marco Slater Owner Staff Member Owner

    Joined:
    Oct 19, 2013
    Messages:
    1,526
    Likes Received:
    2,163
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Pushing buttons for Digital Tree Media.
    Location:
    Bury, UK.
    Home Page:
    Fixed.
     
    ItsYaBoyJavid likes this.
Thread Status:
Not open for further replies.