Minecraft 1.9.1

Discussion in 'Suggestions' started by CazadorOscuro, Mar 30, 2016.

  1. CazadorOscuro

    CazadorOscuro Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Hola, acaba de salir Minecraft 1.9.1 sera compatible con su server?
     
  2. Camezonda

    Camezonda Management Staff Member Management

    Messages:
    5,494
    Likes Received:
    3,102
    Trophy Points:
    303
    Camezonda
    Management
    All 1.9 version should all be compatible, like 1.8. But 1.9.1 isn't allowing you to go on Cubecraft 1.9
     
  3. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,313
    Trophy Points:
    288
    CubeCraft is full 1.9
    Most people dont like 1.9 and want go back to 1.8 CubeCraft go not do that. Question answered?
     
  4. Camezonda

    Camezonda Management Staff Member Management

    Messages:
    5,494
    Likes Received:
    3,102
    Trophy Points:
    303
    Camezonda
    Management
    His question was about if Cubecraft is compatible will 1.9.1. Cubecraft isn't 1.9.1 compatible, when it should be and will be.
     
  5. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,313
    Trophy Points:
    288
    Sorry ;)
     
  6. Despacito 2

    Despacito 2 Member

    Messages:
    7,462
    Likes Received:
    9,653
    Trophy Points:
    514
    Dotsially
    Iron
    Don't answer questions to people with languages that you don't know....
     
  7. CazadorOscuro

    CazadorOscuro Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ahora salio la 1.9.2 que pasa con Minecraft?