1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lucky block bug?

Discussion in 'Bug Reports/Support' started by xSAAMx, Aug 5, 2016.

Thread Status:
Not open for further replies.
  1. xSAAMx

    xSAAMx Member

    Joined:
    Dec 14, 2015
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    So today, when I was playing Lucky Blocks, a strange thing happend when I tryed to leave( Yes, I typed "/leave") from the game. It said:

    "Connecting you to a lobby...
    Allready connecting to this server!"
    Also it said that I should report it so.... yeah here we are. This happend twice today, when I was playing Lucky Blocks on CubeCraft. If this is a bug, please fix it!! Thank you! :) javaw 2016-08-05 18-01-56-835.jpg
     
  2. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,407
    Likes Received:
    2,074
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    The staff members are aware of this problem and should be also aware by the developers. It is in their fix list. :)
     
  3. xSAAMx

    xSAAMx Member

    Joined:
    Dec 14, 2015
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Okay thanks for answering so quickly! I really appreciate that!!
     
  4. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,665
    Likes Received:
    957
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Answered. Thanks :)

    Locked.
     
Thread Status:
Not open for further replies.