1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Login problems

Discussion in 'Tech Support' started by ThatOneTimTim, Mar 6, 2015.

Thread Status:
Not open for further replies.
  1. ThatOneTimTim

    ThatOneTimTim Member

    Joined:
    Mar 6, 2015
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    My friend (GewoonBasie) could not connect to your server.
    When he tries to join it says something about his bungee cord, could anyone give me/him advice?
    Thanks
    ~Tim
     
  2. ThatOneTimTim

    ThatOneTimTim Member

    Joined:
    Mar 6, 2015
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    This is the message kicked whilst conecting to server_74 if you wish to use ip forwarding, please enable it in your bungeecord config as wel
     
  3. ThatOneTimTim

    ThatOneTimTim Member

    Joined:
    Mar 6, 2015
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
  4. ThatOneTimTim

    ThatOneTimTim Member

    Joined:
    Mar 6, 2015
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    IT HAS BEEN FIXED LADIES AND GENTLEMAN! THANKS FOR NOTHING!
    Jk baes i luv ya
     
  5. Exciting_pancake

    Exciting_pancake Admin Staff Member Administrator

    Joined:
    Jul 3, 2014
    Messages:
    3,154
    Likes Received:
    811
    Trophy Points:
    113
    Gender:
    Female
    Location:
    The UK
    Could have been a forge problem, or him trying to connect in 1.7.
    Try without forge and join in 1.8
    Glad it's fixed, locked :)
     
Thread Status:
Not open for further replies.