1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Log in Problem

Discussion in 'Bug Reports' started by Galaxyfeather, Dec 13, 2014.

Thread Status:
Not open for further replies.
  1. Galaxyfeather

    Galaxyfeather Member

    Joined:
    Jul 9, 2014
    Messages:
    185
    Likes Received:
    125
    Trophy Points:
    43
    Gender:
    Female
    Occupation:
    Ew school
    Location:
    Missouri
    I see other people logging in and off normally. But a little bit ago I tried to join a skywars game when it kicked me (Can't remember the msg with it) and now I'm unable to rejoin the server.
    Every time I tried to log in, I get this:
    2014-12-13_10.48.44.png
    Any help is appreciated :>​
     
  2. Sccottyyy

    Sccottyyy Member

    Joined:
    Jun 28, 2014
    Messages:
    1,505
    Likes Received:
    947
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Year 10 Student
    Location:
    Blackburn with Darwen, Lancashire, England.
  3. Galaxyfeather

    Galaxyfeather Member

    Joined:
    Jul 9, 2014
    Messages:
    185
    Likes Received:
    125
    Trophy Points:
    43
    Gender:
    Female
    Occupation:
    Ew school
    Location:
    Missouri
    I know it says it's under maintenance, but I see other members leaving and joining the server no problem.
    2014-12-13_11.18.24.png
    I would understand more so on why I can't if it didn't look like there were members leaving and joining without a problem.​
     
Thread Status:
Not open for further replies.