1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lobby bug

Discussion in 'Bug Reports/Support' started by Nikoshka, Aug 8, 2016.

  1. Nikoshka

    Nikoshka Helper Staff Member Helper

    Joined:
    Jan 24, 2016
    Messages:
    1,529
    Likes Received:
    1,394
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Noob Minecraft Player
    Location:
    Skywars Lobby One
    Wat...
    I did /lobby and it said this...

    Unexpected? Report this: Game currently in progress
    Connecting you to a lobby...
    Already connected to this server!

    Is this a bug?
     

    Attached Files:

  2. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,392
    Likes Received:
    2,050
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    The staffs already know and is reported to the developers. It is in their fix list. :)
     
    Nikoshka likes this.
  3. Nikoshka

    Nikoshka Helper Staff Member Helper

    Joined:
    Jan 24, 2016
    Messages:
    1,529
    Likes Received:
    1,394
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Noob Minecraft Player
    Location:
    Skywars Lobby One
    Ok thanks :) Staff can lock now.
    @DontYouDare @JesperGeakko
     
  4. MaticMaster

    MaticMaster Member

    Joined:
    Aug 13, 2016
    Messages:
    63
    Likes Received:
    3
    Trophy Points:
    8
    well they are allready fixing it you may from now on use /leave instead of /lobby it may help