1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lag

Discussion in 'Bug Reports/Support' started by amgjmg, Oct 4, 2016.

  1. amgjmg

    amgjmg Member

    Joined:
    Sep 2, 2016
    Messages:
    68
    Likes Received:
    16
    Trophy Points:
    8
    Gender:
    Male
    Location:
    NoobLand
    Why is the server so laggy? I couldn't even log in!
     
  2. xx_360noscope101

    xx_360noscope101 Member

    Joined:
    Jul 6, 2016
    Messages:
    2,535
    Likes Received:
    1,657
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    being a baby chicken
    Location:
    In a chicken coop
    First of all, this should be in Tech Support not suggestions. You should probably reset your internet connection before coming on.
     
  3. Chimpeeze

    Chimpeeze Member

    Joined:
    Aug 27, 2016
    Messages:
    846
    Likes Received:
    457
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Tree swinger
    Location:
    The jungle
    No lag for me, is your connection OK? Are you allocating enough ram to the minecraft launcher?
     
  4. POWER_RANGER

    POWER_RANGER Member

    Joined:
    Apr 20, 2016
    Messages:
    3,388
    Likes Received:
    2,135
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Morphin'
    Location:
    Power Rangers Command Center
    Well you are on the opposite side if the world from where the server is hosted :p but hat shouldn't keep you from logging in. Maybe try again later and it will work
     
  5. xx_360noscope101

    xx_360noscope101 Member

    Joined:
    Jul 6, 2016
    Messages:
    2,535
    Likes Received:
    1,657
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    being a baby chicken
    Location:
    In a chicken coop
    I live in California and I never had this problem. :p
     
  6. POWER_RANGER

    POWER_RANGER Member

    Joined:
    Apr 20, 2016
    Messages:
    3,388
    Likes Received:
    2,135
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Morphin'
    Location:
    Power Rangers Command Center
    You live above California though up in the sky so its different...
     
  7. BlueMoon475

    BlueMoon475 Member

    Joined:
    Feb 8, 2014
    Messages:
    4,101
    Likes Received:
    2,788
    Trophy Points:
    113
    Gender:
    Female
    My internet runs just fine and I'm having trouble connecting as well o_O the server's been kinda glitchy lately
     
  8. acerap

    acerap Member

    Joined:
    Oct 3, 2016
    Messages:
    17
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Madrid, Spain
    Home Page:
    No problem for me.

    Try restarting your internet maybe?
     
  9. CyanYellow

    CyanYellow Mod Staff Member Moderator

    Joined:
    Dec 21, 2014
    Messages:
    9,519
    Likes Received:
    2,178
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Moderator
    Location:
    Freak Show
    Most of us are having difficulties, as am I. You should be able to log into the server now.
     
  10. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,531
    Likes Received:
    1,083
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    Same here, I live there to. This is what i'm getting:

    I'm getting the same problem as you. From what it looks like, some people have it while others don't. To me the server is running at 223ms. In case you guys are wondering what my usual ping is, you can see that below.

    [​IMG]
     
    BlueMoon475 likes this.
  11. xx_360noscope101

    xx_360noscope101 Member

    Joined:
    Jul 6, 2016
    Messages:
    2,535
    Likes Received:
    1,657
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    being a baby chicken
    Location:
    In a chicken coop
    My ping is 6 so I think that is why I don't have any problems.
     
  12. SwagWalker48

    SwagWalker48 Member

    Joined:
    Sep 4, 2016
    Messages:
    35
    Likes Received:
    5
    Trophy Points:
    8
    Gender:
    Male
    Location:
    India
    That happens to me when i have slow internet which is when i am not home so i guess that aint lag ...
     
  13. acerap

    acerap Member

    Joined:
    Oct 3, 2016
    Messages:
    17
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Madrid, Spain
    Home Page:
    Most of the time is user's connection, I never had lag problems in the server.
     
  14. BramDerpie

    BramDerpie Member

    Joined:
    Sep 2, 2016
    Messages:
    106
    Likes Received:
    55
    Trophy Points:
    28
    Location:
    The Netherlands
    perhaps it depends on your wifi
     
  15. komododragon2002

    komododragon2002 Member

    Joined:
    May 29, 2015
    Messages:
    2,162
    Likes Received:
    1,642
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Cubecrafter
    Location:
    Amersfoort, The Netherlands
    Home Page:
    There 're 3 options; or it depends on your WiFi, or on your internet provider or on cubecraft, you should look after one of them...
     
  16. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,531
    Likes Received:
    1,083
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    The problem should be fixed as of right now! :D (Just tried logging in.)
     
  17. Zrathex

    Zrathex Member

    Joined:
    Aug 3, 2016
    Messages:
    1,151
    Likes Received:
    752
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Mr. Ban le rule breakers
    Location:
    MARS WITHOUT OXYGEN :|
    Home Page:
    That have happened to me too, but only for 4 sec only and then it reset :p My connection:
    [​IMG]

    Also make sure that CubeCraft is running XenForo and it takes a lot of fps/ram. I have 2 xenforo sites running in the background with 0 laggs.