1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lag Problems

Discussion in 'Factions - Survival' started by Tartarus83, Dec 5, 2014.

  1. Tartarus83

    Tartarus83 Member

    Joined:
    Nov 26, 2014
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Hello Staff,or Owner,

    Will there be anything done against the lag? cause now again i have mined alot off things almost had my inventory full with maybe 4-5 empty slots and then lag appears and killed me and i lost it all,
    unfortunatly i wasnt able to do /back to retrieve my stuff ,

    Please do something about it cause its pretty bad

    Thanks in Advance
    Tartarus83

    PS: i was mining far far away from where my home is so walking back wasnt a option
     
  2. Tacosbefriends

    Tacosbefriends Admin Staff Member Administrator

    Joined:
    Jan 13, 2014
    Messages:
    6,357
    Likes Received:
    6,717
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Snarky Internet Man
    Location:
    My Computer Desk
    Home Page:
    I'll see if I can get the server restarted. That oughtta help the lag.
     
  3. tiger101tiger

    tiger101tiger Member

    Joined:
    Jul 9, 2014
    Messages:
    791
    Likes Received:
    349
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Random stuff
    Location:
    a jungle
    oh... thats why my mc keeps crashing when i try to get on :l
     
  4. Maceshank

    Maceshank Member

    Joined:
    Jul 28, 2014
    Messages:
    1,048
    Likes Received:
    341
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    PLAYING CCG!!! XD :D
    Location:
    The USA
    are you in 1.7.10 or 1.8? if you are in 1.7.10 it will most likely never work. in 1.8 idk why it would crash. It has never crashed for me. :O
     
  5. Maceshank

    Maceshank Member

    Joined:
    Jul 28, 2014
    Messages:
    1,048
    Likes Received:
    341
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    PLAYING CCG!!! XD :D
    Location:
    The USA
    In 1.8 it has never crashed i mean
     
  6. tiger101tiger

    tiger101tiger Member

    Joined:
    Jul 9, 2014
    Messages:
    791
    Likes Received:
    349
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Random stuff
    Location:
    a jungle
    well...i am playing on CCG in 1.7.10 rn so...
     
  7. Maceshank

    Maceshank Member

    Joined:
    Jul 28, 2014
    Messages:
    1,048
    Likes Received:
    341
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    PLAYING CCG!!! XD :D
    Location:
    The USA
    hmmm thats odd...
     
  8. Tartarus83

    Tartarus83 Member

    Joined:
    Nov 26, 2014
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    im Playing in 1.8 and it lags sometimes like if i walk somewhere its like i get teleported a few steps back a few times and yesterday i had that while i was mining had a full inventory with just 4-5 slots open and i got the lag and somehow i killed me lost it all and that made me mad, i couldnt do /back and it was to far from my home to go back and retrieve it so alot of work for nothing
     
  9. Tartarus83

    Tartarus83 Member

    Joined:
    Nov 26, 2014
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    today there are alot of problems with the faction server i think it crashed above the 4 times already is there anything possible to prevent that also the lag is a huge problem
     
  10. allstarninja

    allstarninja Member

    Joined:
    Apr 17, 2014
    Messages:
    504
    Likes Received:
    275
    Trophy Points:
    63
    Gender:
    Male
    Home Page:
    Those aren't crashes. The Factions servers auto restarts.
     
    BadMANJames likes this.
  11. Tartarus83

    Tartarus83 Member

    Joined:
    Nov 26, 2014
    Messages:
    16
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    there have been crashes as normal when a restart happens you get a message thats its down for maintance 3 times i did not got those messages