1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

It is not a bug but a different matter

Discussion in 'Bug Reports/Support' started by Assassin0126Game, Apr 6, 2016.

Thread Status:
Not open for further replies.
  1. Assassin0126Game

    Assassin0126Game Member

    Joined:
    Jan 6, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I came to say is not to moderators but for admins I for one reason minecraft I like that you can not downgrade the server to 1.8 minecraft is no more question no and I think many more people server agree with me and by quesão pvp or else they could put a plugin that gives the pvp properties of version 1.8.x

    ps: not block my thread
     
  2. JvwerMcGames

    JvwerMcGames Member

    Joined:
    Jan 12, 2016
    Messages:
    451
    Likes Received:
    122
    Trophy Points:
    43
    Gender:
    Male
    Location:
    The Netherlands
    I don't get it.
    cubecraft won't be changed with plug-ins or 1.8 and 1.9
    TONS of people has suggested this.
    Cubecraft stays on 1.9 with no 1.8 things/plug-ins

    if you have a suggestion leave it here: https://www.cubecraft.net/forums/suggestions/
     
  3. Stefanvld

    Stefanvld Sr. Mod Staff Member Sr. Moderator

    Joined:
    May 24, 2014
    Messages:
    10,690
    Likes Received:
    4,972
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    i do stuff
    Location:
    Behind you.
    We are staying with 1.9.

    -Locked.
     
Thread Status:
Not open for further replies.